Welcome to the Callegra.UC 1.15

Callegra provides innovative and effective ways to handle voice messaging features through an Internet-browser interface, a visual interface through Microsoft Outlook on the PC, or through the telephone keypad. This guide teaches you how to use Callegra’s clients visual messaging capabilities, including fax features and e-mail integrations.

For information on the telephone menus, see the Callegra.UC Service Guide.
Legal Notice

Callware Technologies, Inc., provides this document “as is,” with no representations or warranties, either explicit or implied, including but not limited to the implied warranties of merchantability, title, or fitness for a particular purpose.

Callware Technologies, Inc., reserves the right to make changes in product software, hardware, or documentation at any time, with no obligation to inform any persons or entities of such changes.

Every attempt has been made to ensure the accuracy of this document. However, Callware Technologies, Inc., assumes no responsibility for any losses, whether electronic, financial, or other, that might accrue from inadvertent inaccuracies that the software or documentation might contain.

Some states or jurisdictions do not allow disclaimer of explicit or implicit warranties in certain situations. Therefore, this statement might not apply to you.

The contents of this document may not be duplicated by any means, whether electronic, graphic, or mechanical, including, but not limited to, photocopying, recording, taping, or information recording and retrieval systems, for any purpose but the original purchaser's personal use, without prior written permission of Callware Technologies, Inc.

Callegra, CallegraCOMMUNITY, CallegraINBOX for Microsoft Outlook, CallegraFAX, CallegraREPORTER, CallegraTTS (Text To Speech) CallegraVOICE (voice recognition), Callegra .UC, Callegra.UC, CallegraWEB, and Solo VoiceMail are trademarks or registered trademarks of Callware Technologies, Inc.

Copyright © 2001 - 2012 Callware Technologies, Inc. All rights reserved.
U.S. Pat. No. 5,799,307 with international patents pending.
All other trademarks are the property of their respective owners.

Callware Technologies, Inc.
9100 South 500 West
Salt Lake City, Utah 84070
SKU: LN-95072-010 6.15 Rev A 9/20/12
Chapter 1. CallegraINBOX for Outlook

Set up and Maintain CallegraINBOX for Outlook ................................................................. 2
  Install Prerequisites and CallegraINBOX for Outlook ......................................................... 2
  Upgrade to Newer Version of CallegraINBOX for Outlook ........................................... 4
  Upgrade to Newer Version of CallegraINBOX for Outlook using Client Auto Update ... 4
  Uninstall CallegraINBOX for Outlook .............................................................................. 5
  Add Other Users ..................................................... 5
  Remove Additional Users .................................................................................. 5
  Set up Desktop Phone Control .................................................................................. 6
  Set up CallegraPORTAL for Outlook ............................................................................ 7

Start CallegraINBOX for Outlook .................................................................................... 8
  Start CallegraINBOX for Outlook ................................................................................ 8
  Log in or Log out to a Callegra Box within Outlook ......................................................... 9
  Start CallegraINBOX for Outlook from Other Workstations .................................. 9

Get Voice Messages or Faxes from Outlook ................................................................... 10
  Play a Voice Message ................................................................................................. 10
  Open Email Message with Voice/Fax Attachment ......................................................... 11
  View Sent Fax Messages ............................................................................................ 11
  View Sent Global Messages ....................................................................................... 11

Use Phone Control .......................................................................................................... 12

Use Callegra Address Book ............................................................................................ 13

Reply or Forward a Voice or Fax Message ....................................................................... 14
  Reply to a Voice Message .......................................................................................... 14
  Forward a Voice Message ............................................................................................ 14
  Forward a Voice Message as an Email Message ................................................. 15

Send Voice Messages from Outlook ................................................................................. 16
  Send a Voice Message ................................................................................................ 16
  Import and Send a Voice Message ............................................................................. 16
  Send a Message Broadcast ......................................................................................... 17

Configure CallegraINBOX User Options in Outlook ..................................................... 18
Set User Preferences ............................................................................................................... 18
Edit Server Name or IP Address .......................................................................................... 18
Set User Options .................................................................................................................... 19
  Set User Properties .............................................................................................................. 19
  Set Message Options ........................................................................................................... 19
Create Distribution Lists ...................................................................................................... 21
Set up and Modify Notifications ............................................................................................ 22
Configure Faxes ...................................................................................................................... 23
Configure Email TTS and Notification .................................................................................. 23
Create, Modify, and Schedule Greeting Name and Greetings .................................................. 23
  Record Mailbox Name from CallegraINBOX for Outlook .................................................. 23
  Record Mailbox Greeting from CallegraINBOX for Outlook ............................................... 24
  Import Greeting or Name Recording .................................................................................. 24
  Create Additional Greetings ............................................................................................... 25
  Set Standard Greetings .................................................................................................... 25
  Schedule Greetings using Time Blocks .............................................................................. 26
Delete Time Blocks ............................................................................................................. 27
Organize and Manage Messages and Folders within Outlook ................................................ 28
  Create Folder to Store Voice/Fax Messages ........................................................................ 28
  Move Callegra Voice/Fax Messages to Outlook Folders ..................................................... 29
  Create Voice/Fax Folders View ......................................................................................... 29
  Archive Messages to the File System .................................................................................. 30
Delete or Undelete a Voice Message .................................................................................... 30
Troubleshooting ...................................................................................................................... 31
About the Interface: CallegraINBOX for Outlook ................................................................ 32
  CallegraINBOX for Outlook Main Windows ..................................................................... 32
  Create Voice Message ....................................................................................................... 35
  View Callegra Message ..................................................................................................... 37
  Callegra Options Menu ..................................................................................................... 38
User Options .......................................................................................................................... 38
  Change Server Name ......................................................................................................... 39
  Callegra Login within CallegraINBOX for Outlook ............................................................ 40
  View Sent Faxes ................................................................................................................ 40
  View Sent Global Messages (CallegaCOMMUNITY only) .................................................... 41
  User Preferences ............................................................................................................... 42
  User Properties .................................................................................................................. 43
Media Control Properties ...................................................................................................... 44
Update Voice/Fax Messages with Callegra Synch ................................................................. 46
Contacts Address Book ......................................................................................................... 47
Power User Options .............................................................................................................. 48
Message Properties .............................................................................................................. 49
Distribution Lists .................................................................................................................. 50
Notifications Properties ....................................................................................................... 52
Faxes Properties .................................................................................................................... 56
Email TTS and Notification ................................................................................................. 57
Greetings Properties .............................................................................................................. 58
Chapter 2. CallegraWEB

Log in and out of CallegraWEB ................................................................. 62
  Log in to CallegraWEB ................................................................. 62
  Change Passcode for Expired Passcode ........................................ 62
  Log out ........................................................................................................ 63
Set up CallegraWEB ................................................................................ 64
Send Voice Messages ............................................................................. 65
  Create a New Voice Message .......................................................... 65
  Record a Message or Comments ....................................................... 65
  Add Contacts to Send Message .......................................................... 67
    What is an Address Book? ................................................................. 67
  Add Contacts from Address Book ....................................................... 68
  Add Global Contacts from Address Book ........................................... 68
  Add Recipients for Message Broadcast .............................................. 69
  Add External Numbers ......................................................................... 70
Use Addressing Options .......................................................................... 71
  Mark Message with Urgent Delivery .................................................. 72
  Mark Message as Confidential ............................................................. 72
  Mark Message as Future Delivery ....................................................... 72
  Mark Message with Return Receipt .................................................... 73
Press the Send Button ............................................................................. 73
Send Fax Messages .................................................................................. 74
  Send a Fax Message ............................................................................. 74
  Send a Fax Message using Message Broadcast .................................... 74
  Resend Fax Messages ........................................................................... 75
Reply or Forward Voice or Fax Messages ................................................. 76
  Reply to a Voice Message or Fax Message ........................................... 76
  Forward a Voice Message or Fax ....................................................... 76
Get Voice Messages and Faxes ................................................................. 77
  Play a Voice Message .......................................................................... 77
  View Voice Message Length ............................................................... 77
  View, Save, Print Fax Message ............................................................ 77
    View a Fax Message ........................................................................... 77
    Save a Fax Message .......................................................................... 77
    Print a Fax Message .......................................................................... 77
    View Sent External Messages ........................................................... 78
Organize Messages and Folders ............................................................... 79
  Add New Folders .................................................................................. 79
  Rename Folders ................................................................................... 79
  Mark Messages as Read ....................................................................... 79
  Move Messages into Folders ............................................................... 79
Delete or Undelete Messages or Folders .................................................. 80
  Undelete .............................................................................................. 80
  Delete Forever ...................................................................................... 80
  Delete Folders ..................................................................................... 80
  Delete Voice Messages ....................................................................... 81
Set User Preferences............................................................................................................. 82
Configure User Settings........................................................................................................ 82
  Change Passcode within CallegraWEB ................................................................. 83
  Change Physical Address Location ........................................................................... 83
  Change Long Distance Suffix ..................................................................................... 83
  Change Extension Number ....................................................................................... 83
Configure Email Settings .................................................................................................... 83
  Change Server Address ................................................................................................. 84
  Change User Name ........................................................................................................... 84
  Change Your Email Password ......................................................................................... 84
  Change Email Address ................................................................................................... 84
Set Message Options ........................................................................................................ 85
  Reset Message Options ................................................................................................ 85
  Change the Message Retention Days ........................................................................... 85
Set up or Modify Notifications .......................................................................................... 86
Create, Modify, and Schedule Greetings ........................................................................... 86
  Record Greeting using CallegraWEB ............................................................................ 86
  Set Busy or No Answer greetings .................................................................................. 87
  Schedule Greetings ......................................................................................................... 87
  Delete Time Blocks ......................................................................................................... 88
  Create Additional Greetings ......................................................................................... 88
Set up or Modify Distribution Lists ................................................................................... 88
  Create a Distribution List .............................................................................................. 88
  Change a Distribution List ............................................................................................. 89
Set up Phone Control ......................................................................................................... 89
Configure Fax Settings ..................................................................................................... 89
  Download CallegraFAX Print Driver .......................................................................... 90
  Set up Local Fax Machine ............................................................................................ 90
  Reset Maximum Number of Faxes ............................................................................... 90
  Reset Number of Fax Retention Days ......................................................................... 90
About the Interface: CallegraWEB..................................................................................... 92
CallegraWEB Startup ......................................................................................................... 92
  CallegraWEB Login Page ............................................................................................. 92
    Login Page Related Topics................................................................................................. 92
    Login Page Properties .................................................................................................... 93
  CallegraWEB Expired Passcode Page ......................................................................... 93
    Expired Password Related Topics ............................................................................. 93
    Expired Password Properties ...................................................................................... 93
Voicemail Menu .................................................................................................................. 94
  New Message Page .......................................................................................................... 95
Phone Controls ................................................................................................................... 96
  Phone Control Related Topics ....................................................................................... 96
  Phone Control Properties ............................................................................................... 97
Media Controls ................................................................................................................... 97
  Media Control Recording Related Topics ...................................................................... 97
  Media Control Recording Properties .............................................................................. 98
Addressing Options ............................................................................................................ 98
# Chapter 3. CallegraFAX

What is CallegraFAX? ................................................................. 143
CallegraFAX Features .............................................................. 144
Use CallegraFAX ................................................................. 146
  Send a Fax from Any Windows Application .......................... 146
  Use a Cover Page .................................................................. 147
  Send a Fax to a Callegra Box from a Fax Machine .................. 148
  View a Fax ........................................................................ 149
    View a fax within CallegraINBOX for Outlook .................... 149
    View a fax with CallegraWEB ............................................. 150
  Convert a Fax to Text (OCR) ................................................ 150
  Forward a Fax as an Email Attachment ............................... 150
  Work with External Sent Faxes ............................................. 151
    View External Sent Faxes .................................................. 151
    Resend a Fax ................................................................. 151
    Clear External Sent Faxes ................................................ 152
Set up and Maintain CallegraFAX Print Driver ....................... 153
  Install Prerequisites and CallegraFAX Print Driver ................ 153
  Upgrade to Current Version .............................................. 154
  Change Server Name .......................................................... 154
About the Interface: CallegraFAX Interfaces ......................... 156
  CallegraFAX Print Driver .................................................. 156
  Address Book ...................................................................... 159
CallegraINBOX for Outlook


It is divided into the following sections:

- “Set up and Maintain CallegraINBOX for Outlook” on page 2
- “Start CallegraINBOX for Outlook” on page 8
- “Get Voice Messages or Faxes from Outlook” on page 10
- “Use Phone Control” on page 12
- “Use Callegra Address Book” on page 13
- “Reply or Forward a Voice or Fax Message” on page 14
- “Send Voice Messages from Outlook” on page 16
- “Configure CallegraINBOX User Options in Outlook” on page 18
- “Organize and Manage Messages and Folders within Outlook” on page 28
- “Troubleshooting” on page 31
- “About the Interface: CallegraINBOX for Outlook” on page 32

Note

When using Outlook with RPC or RPC over HTTP to remotely access your network, not all features are available in CallegraINBOX for Outlook. If you need full access to your voice and fax messages remotely, use CallegraWEB.
Set up and Maintain CallegraINBOX for Outlook

CallegraINBOX for Outlook allows users to easily access and manage voice and fax messages using Microsoft Outlook 2007/2010.

CallegraINBOX for Outlook works best when Message Queuing (MSMQ) is installed. However, this component is not a required component. The MSMQ component enables two benefits, adding phone control support to your desktop application and real-time updating of voice messages.

This section includes the following topics:

- “Install Prerequisites and CallegraINBOX for Outlook”
- “Upgrade to Newer Version of CallegraINBOX for Outlook” on page 4
- “Uninstall CallegraINBOX for Outlook” on page 5
- “Add Other Users” on page 5
- “Remove Additional Users” on page 5
- “Set up Desktop Phone Control” on page 6
- “Set up CallegraPORTAL for Outlook” on page 7

Install Prerequisites and CallegraINBOX for Outlook

The CallegraINBOX for Outlook installation requires the following prerequisites:

- **Administration Rights.** The CallegraINBOX for Outlook installation require that you have Administrator rights to install it on your client machine. If you attempt to install CallegraINBOX for Outlook with user rights, the installation continues and completes without error messages. However, CallegraINBOX for Outlook does not install successfully.

- **MSMQ (optional, but recommended).** An optional MSMQ prerequisite that you can get from Windows Add/Remove Programs (instructions follow) helps the CallegraINBOX for Outlook to update instantaneously and allows you to use phone control or multi-media for audio. Without the prerequisite, it updates every 5 minutes and does not support phone control.

- **Microsoft .NET Framework 3.5.** Microsoft .NET Framework 3.5 is required and is installed automatically with the CallegraINBOX for Outlook installation.

- **Microsoft Media Player 9 or higher.** Microsoft Media Player 9 or higher is required. Install the Media Player from Control Panel > Programs and Features > Turn Windows Features On/Off > Media Features > Windows Media Player.
• **Server Name and http or https.** Your administrator might have already provided the server name and whether you are using http or https and these fields are automatically populated within the installation wizard. If not, you need to obtain this information from your administrator. When you are asked for the server name for the server running Callegra Client Services. When you are asked if using http or https, you need to find out which one you are using.

For each client box, while logged in as user with administrator rights or when your administrator is logged in, install the MSMQ prerequisite, the Media Player prerequisite, and the CallegraINBOX for Outlook installation from a CD or network location.

Then, for each individual user on the client box that is going to use CallegraINBOX for Outlook, log in as that user and configure that user by running the Add User utility (instructions follow).

Your installation steps can differ depending upon organization implementation. If needed, check with your administrator on how to proceed.

**To install prerequisites and CallegraINBOX for Outlook client**

1. Log in as user with administrator rights or have your administrator log in as the Administrator user.
2. (Optional) Install Microsoft Message Queuing (MSMQ) and configure settings. To do this:
   a. Go to Start > Control Panel > Programs > Program and Features.
   b. Turn Windows Features On/Off.
   c. Scroll down and ensure Message Queuing is selected.
   d. Ensure the Microsoft MSMQ Server and Microsoft MSMQ Server Core is selected.
   e. Exit the Add/Remove Windows Components and Add/Remove Programs dialogs.
3. Install the Microsoft Media Player 9 or higher from Add/Remove Programs > Add/Remove Windows Components > Windows Media Player.
4. Install CallegraINBOX for Outlook.
   a. Insert Callegra.UC DVD.
   b. From the Autostart menu, under Callegra.UC, select CallegraINBOX for Outlook.
   c. When prompted, enter the server name. The server name is the name of the computer that holds Callegra Client Services.
   d. Indicate whether you are using https or http. The default is http. If you are not sure, check with your administrator. This setting is
dependent upon the setup within your organization. If it is not set up correctly, CallegraINBOX for Outlook does not run.

e. When prompted to install the CallegraFAX Print Driver, select Yes or No according to your needs.

f. Continue through the installation following the prompts until the installation is complete.

Upgrade to Newer Version of CallegraINBOX for Outlook

1. Ensure that you are logged in as a user with administrator rights or have your administrator log in as the Administrator user. Ensure you are logged out as Administrator user if it is your Administrator.

2. From the location specified by your administrator, run the new install on top of the existing version until it is complete.

3. Configure each user using CallegraINBOX for Outlook on the client box by performing the following steps:

   a. Log in as the user that to configure for CallegraINBOX for Outlook.

   b. Go to Start > All Programs > Callegra > Add User.

   c. Select the Configure this user for CallegraINBOX checkbox and select OK.

4. Reopen Outlook and see instructions to “Start CallegraINBOX for Outlook”.

Upgrade to Newer Version of CallegraINBOX for Outlook using Client Auto Update

1. When prompted for an update, ensure that you are logged in as a user with administrator rights or have your administrator log in as the Administrator user.

2. Select OK to run the new install on top of the existing version until it is complete.

3. If your administrator is logged in as the Administrator user, ensure that you are logged out from the Administrator user.

4. Configure each user using CallegraINBOX for Outlook on the client box by performing the following:

   a. Log in as the user you are configuring for CallegraINBOX for Outlook.

   b. Go to Start > All Programs > Callegra > Add User.

   c. Select the Configure this user for CallegraINBOX checkbox and select OK.

5. Reopen Outlook and see instructions to “Start CallegraINBOX for Outlook”.
**Uninstall CallegraINBOX for Outlook**

**Uninstall CallegraINBOX for Outlook**

When logged in as a user with administrator rights on the client box (if you do not have administrator rights, contact your administrator), use **Windows Add/Remove Programs** to uninstall **CallegraINBOX for Outlook**. Note: This removes the application for all users of local machine.

**Add Other Users**

To add other users

1. Shutdown Outlook.
2. Log in to Windows as the user that you are configuring for CallegraINBOX.
3. Go to **Start > All Programs > Callegra > Add User**.
4. Select the **Configure this user for CallegraINBOX** checkbox and select **OK**.
5. Reopen Outlook and see instructions to “Start CallegraINBOX for Outlook”.

**Remove Additional Users**

If there are other users using the same PC, you can remove a user if necessary.

To remove a user

1. Log in to Windows as the user to remove.
2. Do the following:
   - In Outlook 2010, select **File > Options > Add-Ins > Manager Com Add-Ins** to open the COM Add-Ins dialog box.
   - In Outlook 2007, select **Tools > Trust Center > Add-ins > Manage COM Add-ins** to open the Com Add-Ins dialog box.
3. Remove the Callegra Outlook COM add-in.
4. Delete the Callegra Inbox [Box Number] folder.
5. Restart Outlook.
Set up Desktop Phone Control

You can set up desktop phone control so that you can switch between either multimedia or the telephone handset. Phone control parameters are saved locally allowing you to set parameters at different work locations as needed.

To set up desktop phone control

1. From Outlook, select the Callegra tab > Callegra Options > Media Control Properties to open the "Media Control Properties".
2. Under Select Media Control, set the default player and recorder method to telephone.
3. Under Phone Connection Properties, set the Call Supervision method to one of the following:
   - None — Starts playing or recording messages as soon as the dialing is completed. Not recommended.
   - Switch/Board — Waits for voice or any other answer acknowledgement based on the switch. For example, for voice acknowledgement, say something into the telephone, such as “Hello” to make a connection. This option is only available on certain telephone systems. Check with your administrator to see if this option is available to you.
   - Prompt/DTMF — Allows you to hear an automatic response, such as “This is an automatic call, press 1 to connect,” to get a connection to the telephone handset. We recommend this option because it is most reliable and works on any telephone system. Set as default.

Note: You cannot modify Call Supervision on the fly.

4. Under Phone Connection Properties:
• Enter the **Extension** or **external telephone number** of the telephone handset to use for playback and record tasks on this telephone.

When entering an external number, you must include all prefix or long distance codes that are required to place a call with a comma separating the numbers. For example, to get an outside line, you might have to enter 9, the long distance number access code (0 or 1), and then the number — separating each with commas (example: 9,1,4088251001).

• Ensure that the **Timeout (ms)** setting meets your needs. Default is 60 seconds (or 60000 ms).

5. Under **Phone Record Properties**, ensure the **Play Bong** check box is checked to play a bong before recording your message. Otherwise, if you do not want to hear a bong, deselect it. The default settings is checked to **Play Bong**.

### Set up CallegraPORTAL for Outlook

If you are interested in getting your voice and fax messages within Outlook without installing additional client software, you have the option of the CallegraPORTAL, which allows you to view the CallegraWEB Internet-based application within the Outlook window pane. This enables you to receive your voice and fax messages within the Outlook client and without installing additional software.

**To set up the Callegra Port within Outlook**

1. Within Outlook, right-click the **user name**, such as Jane Brown and select **New Folder**.
2. Rename the folder **CallegraPORTAL**.
3. Right-click the **CallegraPORTAL** folder you just created and select **Properties**.
4. From the **Home Page** tab, check the **Show Home Page by Default for this folder** checkbox.
5. Enter the URL for CallegraWEB, such as:

   http://vm.companyname.com

6. When you return to outlook, select the CallegraPORTAL folder to log in using your box number and passcode. The default passcode is 1234.

7. If you have problems finding the CallegraPORTAL folder, the **Show Home Page by Default for this folder** checkbox is not selected. Go back and ensure this checkbox is selected.
Start CallegraInBOX for Outlook

This section covers the basics of launching the application and logging into CallegraInBOX for Outlook, including:

- “Start CallegraInBOX for Outlook”
- “Log in or Log out to a Callegra Box within Outlook”
- “Start CallegraInBOX for Outlook from Other Workstations”

Start CallegraInBOX for Outlook

To start CallegraInBOX for Outlook, you need to log in.

To start CallegraInBOX for Outlook the First Time

1. When you start Microsoft Outlook, it automatically opens the Callegra Login dialog box as shown in Figure 1-1. If this dialog box does not appear, see “Use Phone Control”.

2. Enter your Box Number and Passcode.

   **Note** The default Callegra passcode is 1234. This is the same passcode you use to access the voicemail system from your telephone.

3. (Not recommended) Select the Remember Login Credentials checkbox for the Callegra system to remember your passcode. Select this option to avoid having to log in to Callegra every time you open Outlook.

4. Select Login.

Figure 1-1. Callegra Login/Login Dialog Box
Log in or Log out to a Callegra Box within Outlook

When you enter Outlook, the Callegra Login dialog box is displayed for logging into Callegra (see Figure 1-8 “Login to Callegra Box Dialog Box”). If you need to log in without restarting Outlook, follow the steps outlined as follows.

To log in or log out of CallegraINBOX for Outlook

1. Select the Callegra tab > Callegra Options > Login/Logout Options.
2. Do one of the following:
   - To log in, enter your Box Number and Passcode and select the Login button.
   - To log out, select the Logout button.

Note: You cannot change Server Name from this dialog box. To change Server Name, go to “Edit Server Name or IP Address”.

Start CallegraINBOX for Outlook from Other Workstations

To access your Outlook account from another workstation

1. On the local network that has CallegraINBOX for Outlook installed, log in to Outlook using your user name and password.
2. When the Callegra dialog box appears, log in to Callegra using your mailbox number and passcode.
Get Voice Messages or Faxes from Outlook

This section includes the following tasks:

- “Play a Voice Message”
- “Open Email Message with Voice/Fax Attachment” on page 11
- “View Sent Fax Messages” on page 11
- “View Sent Global Messages” on page 11

Play a Voice Message

To play a voice message

1. Within **Outlook**, select **Callegra Inbox xxxx [box number]**.
   
   Your voice and fax messages appear in the right-side pane of Outlook.

2. Double-click the voice message to play to hear the message or select **View Callegra Message** button to open the View Callegra Message dialog box.

3. If using multimedia, the message plays automatically.

   **Note** If using phone control to play a message and you have not set up a default phone number, you must always enter an extension (or telephone number) to connect. If you have selected desktop phone control as the default message player, when you select View Callegra Message, it automatically dials your telephone handset. See "Set up Desktop Phone Control" on page 6 to set this number up permanently.

4. To replay the message, select **to replay the voice message.**

**Figure 1-2. Voice Message Dialog Box**
Open Email Message with Voice/Fax Attachment

To open email message with voice/fax attachments
1. Open the email message as you do other Outlook messages.
2. Double-click the attached voice or fax message.
   • The voice message (.wav file) opens in the system’s default .wav file viewer.
   • The fax messages opens as either a .tif or .pdf file.

View Sent Fax Messages
You can view the external fax messages you have sent and check the delivery status.

To view sent fax messages
1. Within Outlook, select the Callegra tab > Callegra Options > View Sent Faxes to display the View Sent Faxes dialog box.
2. Check the Status column to see if the message is either Queued or Delivered. If the message is not yet delivered or has failed to deliver, it shows Queued in the Status column. If the message is delivered, it shows Delivered in the Status column.

View Sent Global Messages
If you are using the CallegraCOMMUNITY add-on feature, you can view sent voice and fax messages sent external within the Callegra Community. These are messages sent to those outside your local location.

To view sent global messages (CallegraCOMMUNITY only)
1. Within Outlook, select the Callegra tab > Callegra Options > View Sent Global Messages to display the View Sent Global Messages dialog box.
2. Check the Status column to see if the message is either Queued or Delivered. If the message is not yet delivered or has failed to deliver, it shows Queued in the Status column. If the message is delivered, it shows Delivered in the Status column.
Use Phone Control

With phone control from your desktop, you can listen to and create voice messages using your telephone handset. Audio quality is generally better using the telephone handset instead of multimedia.

After the initial setup (“Set up Desktop Phone Control”), Phone control is available on the fly and you can use it interchangeably with multimedia at your convenience. Here are some general guidelines to help you understand how switching back and forth between phone and multimedia works:

- When recording a new message with the telephone handset, you cannot switch back and forth between phone to multimedia without closing the message and starting to record a new message.
- When playing the message with one method, you can at any time switch back and forth between phone to multimedia.

To use phone control

1. Do the following:
   a. When making a new message, select the **Phone** radio button.
   b. If you have not set up a phone number for Phone Control, when playing a message, you must always enter an extension (or telephone number) to connect. See “Set up Desktop Phone Control” to set this number up permanently.
   c. Select **Connect**.

2. When the phone rings, pick up your telephone handset and select **Play** or follow any prompts to listen to your message.

   **Note** The way you listen to messages varies on the connection method for your system. If you are not sure what connection method you selected, see “Supervision” for more information or check with your administrator.

3. Perform playback or record tasks as desired.

4. When finished, select **Disconnect** to disconnect the line and hang up the telephone.
Use Callegra Address Book

An organization usually maintains a list of employees or contacts. This is called an Address Book. See “Callegra Address Book”

**Note** If you have the CallegraCOMMUNITY add-on feature, your AddressBook includes all external locations in the Callegra Community.

**To use address book to send or forward a voice or fax messages**

1. Within **Outlook**, select the **Callegra** tab > **New Voice**:
2. Enter box number or select ❯**To...** to open the **AddressBook**.
3. Use the **Find** feature or start typing the first, last name, or distribution list for the name/list to appear.
4. In the left pane, highlight the name or names to send a message. Then, select the right arrow ▶️ button to move the name or distribution list to the right pane.

**Tip** To select multiple names and numbers, highlight the names you want while holding down the **Shift** key. You can use the **Ctrl** key to select multiple boxes that are not in sequential order.

5. Select **OK** and then continue with the steps to “Send a Voice Message”.

**To use global address book to find users in CallegraCOMMUNITY**

1. (CallegraCOMMUNITY add-on required.) Within **Outlook**, select the **Callegra** tab > **New Voice** when creating or forwarding a message
2. Enter the box number or select ❯**To...** to open the **AddressBook** dialog box. Then, use the **Location** pull-down menu and select **Global**.
   - The **Local** option takes you to contact from the physical location where you reside.
   - The **Global** option takes you to contacts outside of the physical location where you reside.
3. Use the **Find** feature or start typing the box, first, last name, distribution list for a name, or distribution list to appear.
4. In the left pane, highlight the name or names to send a message. Then, select the right arrow ▶️ button to move the name or distribution list to the right pane.
5. Select **OK** and then continue with the steps to “Send a Voice Message”.
Reply or Forward a Voice or Fax Message

This section includes the following tasks:

- “Reply to a Voice Message”
- “Forward a Voice Message”
- “View Sent Fax Messages”

Reply to a Voice Message

To reply to a voice message

1. Within Outlook, select Callegra Inbox xxxx [box number]. Highlight the message to reply to and select .
2. Select \( \text{Record} \) to record your message and select \( \text{End} \) when finished.
3. Select \( \text{OK} \).
4. Select \( \text{Send} \) to send your reply message.

Forward a Voice Message

You can forward a voice message in the following ways:

- Forward voice message or as a voice message with optional recorded comments.
- Forward voice message as an email.

To forward a voice message as a voice message with recorded comments

1. Within Outlook, select Callegra Inbox [Box Number].
2. Highlight the message to forward to and select \( \text{To} \) to forward it.
3. Enter a box number or select \( \text{To} \) to open the AddressBook dialog box. Select the boxes and/or distribution lists to send the voice message to and select \( \text{Send} \).
4. Select \( \text{Record} \) to record your message and select \( \text{End} \) when finished.
5. Select \( \text{OK} \).
6. Select \( \text{Send} \) to send your reply message.
Forward a Voice Message as an Email Message

To forward a voice message as an email message

1. Within Outlook, select Callegra Inbox [Box Number].
2. Highlight the message, then select the Callegra tab > Attach to Message.
3. Right-click on the message and then choose Forward.
4. Enter the email address(es) of the recipient(s).
5. (Optional) Add comments just as you like any regular message forwarded in Outlook.
6. Select Send and the recipient receives the email message with the voice/fax message attached in the form of a .wav or .tif or .pdf file.
Send Voice Messages from Outlook

This section includes the following tasks:

- “Send a Voice Message”
- “Import and Send a Voice Message”
- “Send a Message Broadcast”

Send a Voice Message

To send a new voice message to another user, you need to address the message, record it, and send it.

To record a new voice message

1. Within Outlook, select the Callegra tab > New Voice.
2. Enter the box number or select to open the AddressBook dialog box. For tips on using the addressbook, see “Use Callegra Address Book”.
3. Select to record your message.
4. Select OK.
5. Select to send your message.

Import and Send a Voice Message

To import a pre-recorded message and send a new voice message to another user, you need to address the message, import the recorded message, and send it. The .wav format is required for importing pre-recorded messages.

To import and send a new voice message

1. Within Outlook, select the Callegra tab > New Voice.
2. Enter the box number or select to open the AddressBook dialog box. For tips on using the addressbook, see “Use Callegra Address Book”.
3. Select the Import button to browse to your pre-recorded message file in .wav format.
4. Select OK.
5. Select to send your message.
Send a Message Broadcast

A message broadcast allows you to send a message to external phone numbers. For example, if a principal wants to remind parents of an important meeting using a recorded message that is broadcast to all parents with children attending the school.

To send a voice or fax message using Message Broadcast

1. Create a distribution list with external numbers.
2. Create and send a voice message or a fax as usual using the distribution list you created.
3. Select Send.
Configure CallegraINBOX User Options in Outlook

This section covers the following topics:

• “Set User Preferences”
• “Set up Desktop Phone Control”
• “Edit Server Name or IP Address”
• “Set User Options”

Set User Preferences

User Preferences allows you to set message options.

1. From Outlook, select the Callegra tab > Callegra Options > User Preferences to open the “User Preferences Dialog Box”.
2. To automatically download and attach messages, enable Auto download and Attach.
3. To automatically archive wave files to an Archive folder, enable the Auto Archive Wave Files option and then browse to (or enter) the Archive folder name.
4. To automatically view faxes as PDF, enable the View Messages as PDF option.
5. Select OK.

Edit Server Name or IP Address

If your server name is not correct, you cannot receive your voice or fax messages within Outlook. The server name must match the Callegra server where your messages reside. If you do not know the server name, check with your administrator.

It is not recommended that you change these settings unless instructed by an administrator.

To change Server Name

1. Within Outlook, select the Callegra tab > Callegra Options > Edit Server Name to open the “Change Callegra Server Name”.
2. Enter the correct server name or IP Address.

   Note If you are not sure of the name, check with your administrator.

3. Close Outlook and restart it.

   Note Server Name changes do not take affect until after Outlook is restarted.
Set User Options

In order to take advantage of Power User options, you must have **Power User Rights** within CallegraINBOX for Outlook. The administrator can give you rights to Power User capabilities.

- “Set User Properties”
- “Set Message Options”
- “Create Distribution Lists”
- “Set up and Modify Notifications”
- “Configure Faxes”
- “Configure Email TTS and Notification”
- “Create, Modify, and Schedule Greeting Name and Greetings”

**Set User Properties**

1. Ensure that you have Power User rights. Power User rights are required to perform this task.

2. Within **Outlook**, select the **Callegra** tab > **Callegra Options** > **User Properties** to open “User Properties Dialog Box”.

3. Enter or change the information in one of the **Address** fields as needed.

4. Add or change the **Long Distance Suffix** as needed.

5. Change the **Message Waiting Indicator (MWI) Number** as needed. Set this to the same number as the Extension number or make it different as desired or needed.

6. Change the **Extension Number** as needed.

**Set Message Options**

Within **Outlook**, a power user can perform the following tasks:

**To reset Maximum Message Length**

1. Ensure that you have Power User rights. Power User rights are required to perform this task.

2. Within **Outlook**, select the **Callegra** tab > **Callegra Options** > **Message Properties** to open “Message Properties”.

3. Reset **Maximum Message Length**. Range is 1 - 255. Default is 2 minutes.

4. Select **OK**.
To reset Delivery Attempts
1. Ensure that you have Power User rights. Power User rights are required to perform this task.
2. Within Outlook, select the Callegra tab > Callegra Options > Message Properties to open “Message Properties”.
3. Reset Delivery Attempts. Range is 1 - 99 times. Default is 5.
4. Select OK.

To reset Delivery Retry Time
1. Ensure that you have Power User rights. Power User rights are required to perform this task.
2. Within Outlook, select the Callegra tab > Callegra Options > Message Properties to open “Message Properties”.
3. Reset Delivery Retry Time. Range is 00:00 to 23:59 hours/minutes. Default is 30 minutes.
4. Select OK.

To change the Message Retention Days
1. Ensure that you have Power User rights. Power User rights are required to perform this task.
2. Within Outlook, select the Callegra tab > Callegra Options > Message Properties to open “Message Properties”.
3. Use Message Retention options to enter the number of days to retain New Messages, Saved Messages, or Deleted Messages. You can also checked the Permanent checkbox if you want the messages to remain permanently.
4. Select OK.

To set messages for FIFO (First In First Out) for the TUI
1. Ensure that you have Power User rights. Power User rights are required to perform this task.
2. Within Outlook, select the Callegra tab > Callegra Options > Message Properties to open “Message Properties”.
3. Check the box Get First In, First Out.
4. Select OK.
Create Distribution Lists

A distribution list groups several mailboxes and/or external numbers under one name. By using a distribution list, you can send a message to many mailboxes or external numbers in one operation. If your voicemail system is part of a CallegraCOMMUNITY (Add-on feature), you can add also global addresses to the distribution lists.

Tip Depending upon the server hardware, sending a distribution list to 1000 users might cause the server to become sluggish while the distribution list is processed.

To make a distribution list

1. Within Outlook, select the Callegra tab > Callegra Options > Distribution Lists Properties to open “Distribution Lists”.
2. Select New.
3. Enter a number between 0 - 47 and enter a name and select OK.
4. Select the list your are creating.
5. If you have too many voicemail boxes to view them all at once, or if you need to send to a global address, you need to look up voicemail boxes using the Find feature. You can look up addresses based on first name, last name, or box number. For global addresses, you can also do a look up using a telephone number.
6. From the right-side pane, use the arrow button to add the selected users to the selected distribution list. To select multiple users, select the first user, hold the Shift key and highlight over the last person to add and select the arrow key. You can use the Ctrl key to select multiple boxes that are not in sequential order.
7. You can also add an external phone number to a distribution list by entering it into the External number field and selecting . You can add a list of external numbers by separating the numbers with a semi-colon (;). You can also add multiple external numbers from a text file by selecting the Import button and browsing to the text file name. Put the numbers in the text file on separate lines or separate with a semi-colon (;).
8. Select OK.
To change a distribution list

1. Ensure that you have Power User rights. Power User rights are required to perform this task.

2. Within Outlook, select the Callegra tab > Callegra Options > Distribution Lists Properties to open “Distribution Lists”. Select the list to change.

3. Under the Members or All Users lists, select the names and numbers to add or remove from the distribution list. To select multiple names and numbers, highlight the names you want while holding down the Shift key. You can use the Ctrl key to select multiple boxes that are not in sequential order.

4. Select name and then select << to add a name to or select >> to remove a name from the list, and select OK.

To change distribution list descriptive name

1. Ensure that you have Power User rights. Power User rights are required to perform this task.

2. Within Outlook, select the Callegra tab > Callegra Options > Distribution Lists Properties to open “Distribution Lists”.

3. Select the distribution list to change and select Edit.

4. In the Name field, enter a new name as the distribution list description name and select OK.

Set up and Modify Notifications

You can set up and modify various types of notifications including: pager, telephone, escalation, wakeup, and email. See “Notification Plans/Types” for a description of each type.

To set up or modify notifications

1. Ensure that you have Power User rights. Power User rights are required to perform this task. Within Outlook, select the Callegra tab > Callegra Options > Notifications Properties to open “Notifications Properties”.

2. Select a radio button indicating the “Notification Plans/Types” you are setting up.

3. Set the “Notification Options” appropriate for your plan/type.

4. Set the following options to schedule your notification:
   - “Queue Pre-Start/Post-End Time”
   - “Start Time”
   - “End Time”
   - “Delay Time”
   - “Retry Time”
   - “Days of the Week”
Configure Faxes

To configure Faxes
1. Ensure that you have Power User rights. Power User rights are required to perform this task.
2. Within Outlook, select the Callegra tab > Callegra Options > Faxes Properties to display the “Faxes Dialog Box”.
3. Enter the fields under “Fax Parameters” and select OK.

Configure Email TTS and Notification

Configure Email TTS and Notification to enable communication between your mail server and Callegra server. This allows you to receive email messages on your telephone and notification of fax and voice messages from Outlook or CallegraWEB.

To Configure Email TTS and Notification
1. Ensure that you have Power User rights. Power User rights are required to perform this task.
2. Within Outlook, select the Callegra tab > Callegra Options > Email TTS and Notification Properties.
3. Enter the fields under “Email Settings” and select OK.

Create, Modify, and Schedule Greeting Name and Greetings

Within Outlook, you can record or import a record of your box name and greetings over the telephone. You can also modify and schedule your name and greetings. See the following related tasks:

- “Record Mailbox Name from CallegraINBOX for Outlook”
- “Record Mailbox Greeting from CallegraINBOX for Outlook”
- “Import Greeting or Name Recording”
- “Create Additional Greetings”
- “Set Standard Greetings”
- “Schedule Greetings using Time Blocks”
- “Delete Time Blocks”

Record Mailbox Name from CallegraINBOX for Outlook

To record your mailbox name from CallegraINBOX for Outlook

Your box name is what users hear when they transfer to your extension or make a message for delivery to your mailbox.

To record your mailbox name using CallegraINBOX for Outlook, your computer must have a sound card with a microphone attached.
1. Ensure that you have Power User rights. Power User rights are required to perform this task.

2. Within Outlook, select the Callegra tab > Callegra Options > Greetings Properties to open the “Greetings Properties”.

3. Under Record Greetings section, ensure that Name is selected from the Greeting pull-down list.

4. Select and speak your first and last name into your PC's microphone. For example, John Foss.

5. Select when you are done recording.

6. Select to listen to your name.

7. Select Save when you are satisfied with the recording of your name.

**Record Mailbox Greeting from CallegraINBOX for Outlook**

To record your greeting from CallegraINBOX for Outlook

Greetings are what callers hear when they are sent to your voicemail box. Change your greeting regularly as needed to explain your availability to callers.

To record your greeting using CallegraINBOX for Outlook, your computer must have a sound card with a microphone attached.

1. Ensure that you have Power User rights. Power User rights are required to perform this task.

2. Within Outlook, select the Callegra tab > Callegra Options > Greetings Properties to open the Greetings Properties dialog box (see Figure 1-20 “Greetings Properties Dialog Box”).

3. Under Record Greetings section, from the Greeting pull-down menu, select the greeting number to record (Greeting 1, for example).

4. Select and speak your greeting into your PC's microphone. For example, “You have reached Mark Evans. Please leave a message and I will return your call as soon as possible.

5. Select when you are done recording.

6. Select to listen to your greeting.

7. Select Save when you are satisfied with the recording.

**Import Greeting or Name Recording**

To import a pre-recorded name or greeting, the system requires .wav format.
To import pre-recorded greeting or name

1. Within Outlook, select the Callegra tab > Callegra Options > Greetings Properties.
2. Enter the box number or select To open the AddressBook dialog box. For tips on using the addressbook, see “Use Callegra Address Book”.
3. Select the Import button to browse to your pre-recorded message file in .wav format.
4. Select OK.
5. Select Send to send your message.

Create Additional Greetings

To create additional greetings

Your mailbox can contain as many as nine greetings, depending on your box settings.

1. Ensure that you have Power User rights. Power User rights are required to perform this task.
2. Within Outlook, select the Callegra tab > Callegra Options > Greetings Properties to open the Greetings Properties dialog box (see Figure 1-20 “Greetings Properties Dialog Box”).
3. Under Audio Greetings, change the Maximum Number of Greetings to a larger number (default is 1, supported range is 1-9) so that you can select additional greetings for recording under Record Greetings.

   Note   The Greeting pull-down list reflects the number set in the Maximum Number of Greetings field. For example, if you set Maximum Number of Greetings to 3, then the Greetings pull-down list displays these options: Name, Greeting 1, Greeting 2, and Greeting 3.

4. Repeat the steps outlined in “To record your greeting from CallegraINBOX for Outlook” to record up to 9 unique greetings.

Set Standard Greetings

To set standard greetings

After you create additional greetings, you can specify the greeting that play under these common conditions:

- Default—the greeting that plays when callers go to your voicemail.
- Busy—the greeting that plays when your phone line is busy.
- No Answer—the greeting that plays when you don’t answer your phone.
1. Ensure that you have Power User rights. Power User rights are required to perform this task.

2. Within Outlook, select the Callegra tab > Callegra Options > Greetings Properties to open the Greetings Properties dialog box (see Figure 1-20 “Greetings Properties Dialog Box”).

3. (Optional) Review any pre-recorded greeting by choosing the greeting number (Greeting 2, for example) in the Greeting pull-down list and then pressing the Play button.

4. Under Audio Greetings, for the Default, Busy, or No Answer greetings, choose the appropriate greeting number in each pull-down list provided.

5. Select OK.

Note: To select a greeting you have just recorded in the Change Greeting dialog box, you must select Save to save the greeting before you can select it as the Active greeting.

Schedule Greetings using Time Blocks

To schedule greetings using time blocks

You can schedule up to six greeting changes for any given day of the week. Add a new Time Block to indicate each greeting change. Time blocks are created in order from first to last. Only greetings already recorded messages are available for scheduling. The Max Number of Greetings limit the number of greetings you can schedule.

1. Ensure that you have Power User rights. Power User rights are required to perform this task.

2. Create a time block or blocks using one of the following methods:
   - Right-click on a day of the week in the Time Blocks Scheduling Tree. When the right-click menu appears, select Add to create a new time block.
   - Right-click on an existing time block and select Add to create a new time block under that same day of the week.
   - Right-click on a day and select Copy From the Menu to copy all existing time blocks for the selected day. You can then paste the copied time blocks to the other days in the tree using the right-click menu Paste option.

3. Check the Enable Time Block Scheduling box (top-center of dialog box).

4. Schedule a selected time block:
   a. In the Time Block Scheduling tree, highlight the time block to schedule.
   b. In the Selected Time Block area:
• Set the start time. The **Start Time** allows you to specify the time of day that the greeting takes affect. A greeting remains in effect until the next time block's **Start Time** occurs. You must set each Start Time at a time later in the day than the previous start time.

• Set a greeting number for each of the common conditions: **Default**, **Busy**, or **No Answer**.

**Delete Time Blocks**

**To delete time blocks**

You can delete the last time block on any given day in order from last to first.

1. Ensure that you have Power User rights. Power User rights are required to perform this task.

2. In the Time Block Scheduling tree, right-click on a time block to delete.

3. Select **Delete** on the menu that appears and select **OK**.
Organize and Manage Messages and Folders within Outlook

To organize voice and fax messages using Outlook folders, there are several ways you can do this:

- **(Recommended)** You can download and create an attachment of these messages and then move them to the Outlook folder.
- **(Not Recommended)** Drag and drop the voice or fax message into the new folder. After you move a message in this manner, to listen to it, highlight the message and select the Callegra tab > View Callegra Message. This is not recommended because if you choose to move the voice and fax message, the Callegra system treats it like a deleted message. You can listen to this message until it is purged from the voicemail system, which occurs when the deleted item retention time has expired.
- **(Not Recommended)** Create folders under the Callegra Inbox xxxx [box number]. This is also not recommended because if you ever log out of Callegra, all of these folders are removed.

See the following topics:

- “Create Folder to Store Voice/Fax Messages”
- “Move Callegra Voice/Fax Messages to Outlook Folders”
- “Create Voice/Fax Folders View”
- “Archive Messages to the File System”
- “Delete or Undelete a Voice Message”

Create Folder to Store Voice/Fax Messages

We recommend that you create a folder within Outlook (outside of the Callegra Inbox xxxx [box number]) to store voice/fax messages.

To create folder to store voice/fax messages

1. Highlight the top level User Name folder or Inbox folder. Do not create folders in the Callegra Inbox xxxx [box number] folder.
2. Select File > New > Folder.
3. In the screen that appears, type in the name of the new folder, such as Voice/Fax Messages.
4. If you want your folder to use column view, see “Create Voice/Fax Folders View”.
5. To move voice and fax messages to this folder, we recommend the following instructions: “Move Callegra Voice/Fax Messages to Outlook Folders”.
Move Callegra Voice/Fax Messages to Outlook Folders

When you move voice or fax messages over to Outlook folders (anywhere outside of the Callegra Inbox folder), we recommend that you change the file into an email with a voice or fax attachment.

To move Callegra voice/fax message to Outlook folders and change to email messages with voice/fax attachments

1. Highlight a message in the Callegra Inbox folder.
2. Select the Callegra tab > Attach to Message to attach the voice or fax message as a .wav or .tif/.pdf attachment.
3. Select and drag the message into the Outlook folder where you want it moved. You can also move voice and fax messages back to Callegra folders in the same manner.

Create Voice/Fax Folders View

You can create folders to hold voice/fax messages within Outlook. If you create a folder in Outlook, you view its contents as regular email messages. To see some of the attributes of a voice or fax message, you can modify the folder view. For example, you can change the view to display the length of the message.

You can view voice/fax messages from the folder using the View Callegra Message button as long as the messages are retained on the voicemail server. If the message was downloaded and attached, you can open the message as an email message to access the voice/fax message attachment.

To add new Callegra folders for voice/fax messages

1. Highlight the Callegra Inbox xxxx [box number].
2. Select View > Change View.
3. Highlight Callware Message View and select Copy.
4. Rename Copy of Callware Message View to CallegraINBOX View (or as desired).
5. Ensure that the All Mail Folders radio button is selected.
7. Select View > Change View.
8. Select the New Folder you created by selecting it. This changes the view for this new folder to a more user-friendly view for your voice and fax messages within Outlook.
Archive Messages to the File System

1. Within Outlook, select Callegra Inbox xxxx [box number].
2. Double-click or select the View Callegra Message button to open the message to save to the file system.
3. Select the Archive button, browse to a location to save the message .wav or .tif/.pdf file, and select Save.

Voice messages are .wav files and fax messages are .tif/.pdf files.
- To hear a voice message, double-click on the .wav file in an explorer window and it is played using the systems default .wav file player.
- To view a fax message, double-click the .tif or .pdf file in an explorer window and it is displayed using the systems default .tif or .pdf viewer.

Delete or Undelete a Voice Message

To delete a voice message
1. Within Outlook, select Callegra Inbox xxxx [Box Number].
2. Do one of the following:
   - Right-click the message to delete and select Delete.
   - Highlight the message to delete and press the Delete key or select on the Delete button.

To undelete a voice message
1. Within Outlook, select Deleted Items.
2. Highlight the voice or fax messages to undelete or recover. Avoid highlighting more than 15 messages at a time.
   Select and drag the messages from the Deleted Items folder back into your Callegra Inbox folder.
Troubleshooting

Most problems accessing or viewing voice/fax messages are a result of configuration changes.

**General Compatibility Issue**

**Question:** What if you experience general incompatibility issues?

**Answer:** Callegra INBOX for Outlook does work properly if draft messages are saved to the Inbox instead of the Drafts folder. To correct, set Draft Messages to save in the Drafts Folder.

If you cannot see the Callegra INBOX xxxx folder

**Question:** When user installs CallegraINBOX for Outlook using Outlook XP, the Callegra Inbox does not appear automatically.

**Answer:** Do the following for your operating system:

- For 2010: If you have logged in successfully to Callegra and you cannot find the Callegra INBOX, ensure that the Folder List (Navigation Pane) is visible. You can do this by selecting the View menu and ensuring that Navigation Pane is checked.
- For XP: Microsoft has not provided access to provide the Callegra Inbox automatically when using Outlook XP.

If the user installs CallegraINBOX for Outlook on an Outlook XP system, they are going to need to configure their system in order to see the Callegra Inbox.

To configure the system, you must select View Menu > Folder List option. Then drag the Callegra Inbox over onto the Outlook shortcuts and a shortcut is created. Close the Folder view and your system is configured.

To resolve most issues

1. Ensure that you have Power User rights. Power User rights are required to perform this task.
2. Log in as a user with administrator rights on the client box (if you do not have administrator rights, contact your administrator).
3. Go to Start > Control Panel > Add/Remove Programs and uninstall Callegra.
4. Reinstall. Follow instructions outlined at “Install Prerequisites and CallegraINBOX for Outlook”
5. Check to see if your problem is resolved. See your administrator if this process does not resolve your problem.
About the Interface: CallegraINBOX for Outlook

This section includes the following topics:

- “CallegraINBOX for Outlook Main Windows”
- “Create Voice Message”
- “View Callegra Message”

CallegraINBOX for Outlook Main Windows

The Outlook Main Window displays your voice and fax messages along with your normal email messages and it allows access to Callegra features through the Folder List pane, the Message pane, and the Toolbar.

Figure 1-3. CallegraINBOX for Outlook Main Window

<p>| Note | Make sure the Outlook Main Window is wide enough to display all the Callegra-related Toolbar buttons. |</p>
<table>
<thead>
<tr>
<th>Callegra Options</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Callegra Inbox 201 (3)" /> Callegra Inbox xxx [Box Number]</td>
<td>Displays voice and fax messages in the right-side &quot;<strong>Message Pane</strong>&quot;. You can listen to voice messages using multi-media or phone control. You can retrieve faxes by using an application that views .tif or .pdf files. You can also view Return Receipts.</td>
</tr>
<tr>
<td>Message Pane</td>
<td>Displays voice messages, fax messages, and return receipts as indicated.</td>
</tr>
<tr>
<td><img src="image" alt="Delete" /></td>
<td>Allows you to delete a highlighted message.</td>
</tr>
<tr>
<td><img src="image" alt="New Voice" /></td>
<td>Allows you to create a new message using multimedia or phone control.</td>
</tr>
<tr>
<td><img src="image" alt="View Callegra Message Actions" /></td>
<td>Allows you to view voice messages, fax messages, and return receipts. Messages open to the &quot;<strong>View Callegra Message</strong>” on page 37.</td>
</tr>
<tr>
<td><img src="image" alt="Reply (from Callegra Tab)" /></td>
<td>Allows you to reply to a voice message with a voice message to individual(s) or a distribution list. The individuals or distribution lists can include both external numbers and extensions within the phone system.</td>
</tr>
<tr>
<td><img src="image" alt="Forward (from Callegra Tab)" /></td>
<td>Allows you to forward a voice message with optional recorded comments to individual(s) or a distribution list. The individuals or distribution lists can include both external numbers and extensions within the phone system.</td>
</tr>
<tr>
<td><img src="image" alt="Attach to message" /></td>
<td>Allows you to attach a voicemail message to the voicemail message.</td>
</tr>
<tr>
<td><img src="image" alt="Callegra Synch" /></td>
<td>Allows you to update the voice/fax messages.</td>
</tr>
<tr>
<td>Callegra Options</td>
<td>Description</td>
</tr>
<tr>
<td>--------------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Callegra Help</td>
<td>Allows you to access Callegra Help for CallegraINBOX for Outlook, CallegraWEB, and CallegraFAX products.</td>
</tr>
<tr>
<td>Callegra Power User Options</td>
<td>Allows you to set up and configure the CallegraINBOX for Outlook client to meet your needs.</td>
</tr>
</tbody>
</table>

**Server Options**
- **Edit Server Name** — See “Edit Server Name or IP Address”.
- **Login and Logout Options** — See “Log in or Log out to a Callegra Box within Outlook”.

**User Options**
- **User Preferences** — See “User Preferences”.
- **User Properties** — See “User Properties”.

**Message Options**
- **View Sent Faxes** — See “View Sent Faxes”.
- **Message Properties** — See “Message Properties”.
- **Distribution Lists Properties** — See “Distribution Lists”.
- **Notifications Properties** — See “Notifications Properties”.
- **Faxes Properties** — See “Faxes Properties”.
- **Email TTS and Notification Settings** — See “Email TTS and Notification”.
- **Greetings Properties** — See “Greetings Properties”.
- **Media Control Properties** — See “Media Control Properties”.

---

*Image 124x622 to 147x656*  
*Image 75x302 to 187x598*  
*Image 72x731*  
*34 Callegra.UC Client Guide*
Create Voice Message

From Outlook, select the New Voice button to open the Create Voice Message dialog box.

Figure 1-4. Create Voice Message Dialog Box
Options

To
Allows you either select the To button to access the AddressBook or enter a name of the box owner.

External #
Allows you to enter external numbers separated by semi-colons.

Subject
Allows you to enter a subject as desired (not required).

You can use message control buttons to record or play your messages.

The following is a list and description of the buttons on the Message Control Panel:

Play 🎧 starts playing the message at its current position.
Pause ⏸️ pauses the voicemail message.
Stop ⏹️ stops the message and rewinds to the beginning.
Record 🎤 starts recording a message.

(Available only when playing a message.) Fast Forward and Rewind 🕒 PROVIDED fast forward and rewind options.

Message Control Panel

Musical Note 🎩 represents a mute toggle.
Audio Play Volume 🎧 Slider allows you to turn the volume up or down.

You can use the phone control panel to listen to or record messages using your telephone handset.

Phone Control Panel

The following is a list and description of the fields/buttons on the Phone Control Panel:

• Blank field: Allows you to enter the extension or phone number where to listen and record messages.
• MM or Phone Radio Buttons: Allows you to select multimedia or phone control.
• Connect or Disconnect: Allows you to connect to the phone where you want to listen and record messages.

Message Delivery Options

Allows you to select a message delivery option:

• Urgent—Sends message with Urgent note.
• Confidential—Sends message with Confidential note and does not allow recipient to forward the message.
• Return Receipt—Sends message and when the recipient opens the messages automatically returns a message to sender notifying them the message was received.
View Callegra Message

From Outlook, select the Callegra Inbox xxxx [Box Number] and double-click a voice message to open the message.

Figure 1-5. Voice Message Dialog Box
## Callegra Options Menu

The Callegra Options Menu available from the **Callegra** tab allows you to set up and configure the CallegraINBOX for Outlook client depending upon your user rights. Most typical users need User rights. However, if additional features are needed, Power User rights are available that allow you to configure and use additional Callegra features. To take advantage of Callegra features, the following topics are provided:

- **“User Options”**
- **“Power User Options”**

### User Options

You can set up and configure the CallegraINBOX for Outlook client to meet your needs. Options include:

- **“Change Server Name”**
- **“Callegra Login within CallegraINBOX for Outlook”**
- **“View Sent Faxes”**

<table>
<thead>
<tr>
<th>Options</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>From</td>
<td>Displays the sender’s name.</td>
</tr>
<tr>
<td>Subject</td>
<td>Displays the type of message or the subject the sender entered.</td>
</tr>
<tr>
<td>Sent</td>
<td>Displays the time the message was sent.</td>
</tr>
<tr>
<td>Length</td>
<td>Displays the length, in seconds, of the message.</td>
</tr>
<tr>
<td>Number</td>
<td>Displays the following sender information: box number or fax number.</td>
</tr>
<tr>
<td>Message Control Panel</td>
<td>See “Message Control Panel”.</td>
</tr>
<tr>
<td>Phone Control Panel</td>
<td>See “Phone Control Panel”.</td>
</tr>
<tr>
<td>Message Delivery Options</td>
<td>These options appear if the message was sent as Confidential and/or Urgent. For more information, see “Message Delivery Options”.</td>
</tr>
<tr>
<td>Archive</td>
<td>Allows you to save the file locally to the file system.</td>
</tr>
<tr>
<td>Delete</td>
<td>Allows you to delete the message.</td>
</tr>
<tr>
<td>Reply</td>
<td>Allows you to reply to the sender if available.</td>
</tr>
<tr>
<td>Forward</td>
<td>Allows you to forward the message.</td>
</tr>
<tr>
<td>Prev</td>
<td>Allows you to open the previous message.</td>
</tr>
<tr>
<td>Next</td>
<td>Allows you to open the next message.</td>
</tr>
</tbody>
</table>
See your administrator if you need to set additional user options.

**Change Server Name**

Within Outlook, select the Callegra tab > Callegra Options > Edit Server Name to display the Change Callegra Server Name dialog box. Callware does not recommend changing the server name.

![Figure 1-6. Change Callegra Server Name Warning](image)

![Figure 1-7. Change Callegra Server Name](image)
Server Name

Server Name: Represents the name given the server at the time of installation. An IP address can also represent the name allowing remote team workers access to their Outlook. See "Change Server Name" for more information.

Secure Server: Allows you to select if using a secure server, such as HTTPS. Check with your administrator to find out if this option applies to your implementation. If you select this option and the Callegra.uc system is not set up with HTTPS, your CallegraINBOX for Outlook integration does not work.

Callegra Login within CallegraINBOX for Outlook

Within Outlook, select the Callegra tab > Callegra Options > Login/Logout Options to display the Callegra Login dialog box.

Figure 1-8. Login to Callegra Box Dialog Box

Options

- Box Number: Allows you to enter your box number.
- Passcode: Allows you to enter the passcode.
- Server Name: Viewable only. See "Edit Server Name or IP Address".

View Sent Faxes

Within Outlook, select the Callegra tab > Callegra Options > View Sent Faxes to display the View Sent Faxes dialog box.

Figure 1-9. View External Sent Faxes Dialog Box
Callegra Sent Faxes

- **Number**: Represents the telephone number where the fax was sent.
- **Subject**: Represents the subject that the user entered (if entered).
- **Type**: Represents the type of message.
- **Date/Time Sent**: Represents the date and time the fax was sent.
- **Pages**: Represents the number of pages.
- **Status**: Specifies the success, failure, or queued status of the fax.
- **Billing ID**: Specifies the customer billing information.
- **View**: Allows you to view the fax as a .tif file or .pdf file.
- **Close**: Closes the dialog.
- **Resend**: Re-queues the fax for sending.
- **Clear**: Clears the selected sent fax(es).
- **Clear All**: Clears all the sent faxes.

View Sent Global Messages (CallegraCOMMUNITY only)

Within Outlook select the Callegra tab > Callegra Options > View Sent Global Messages to display the View Sent Global Messages dialog box. You can view the list of sent Global Address Book Messages and view the delivery status. This is a screen only available with the CallegraCOMMUNITY add-on feature.

**Figure 1-10. View Sent Global Messages Dialog Box**
Sent Global Messages

Box
- Represents the destination global box number where the message was sent. The Global Box Numbers are numbers available when the CallegraCOMMUNITY add-on feature is licensed. The Global Address Book numbers are those not in the Local Address Book and not at the physical location.

Destination
- Represents the remote location in the Callegra Community when the add-on feature CallegraCOMMUNITY is licensed.

Subject
- Represents the Subject information for the message (if entered). This is information entered by the user sending the message.

Type
- Represents the type of message, such as voice or fax.

Date/Time Sent
- Displays Date and Time, such as 12/8/09 10:53 AM.

Length
- Represents the length of message in seconds for voice messages (6 seconds) or in pages for fax messages (7 pages).

Status
- Specifies the success, failure, or queue status of a sent message, such as Queued for delivery or Delivered.

Other Options

View
- Allows you to play a voice message or view a fax message using the systems default player or viewer.

Close
- Closes the dialog.

Clear
- Clears the selected sent messages.

Clears All
- Clears all the sent messages.

User Preferences

Within Outlook, select the Callegra tab > Callegra Options > User to display the User Preferences dialog box.

Figure 1-11. User Preferences Dialog Box
Message Options

Auto Download and Attach
Indicates to automatically download and attach messages.

Auto Archive Wave Files
Indicates to automatically archive wave files to the Archive folder specified.

View Messages as PDF
Allows you to enable the feature to view your message in PDF format.

Archive Folder
Identifies the location to send the archivedWave files.

User Properties

Within Outlook, select the Callegra tab > Callegra Options > User to display the User dialog box.

Figure 1-12. User Properties Dialog Box
**User Properties**

- **ID**
  Specifies the internal number of the box. Viewable only.

- **Box Number**
  Specifies your box number. Viewable only.

- **First and Last Names**
  Represents User Name of the box owner. Viewable only.

- **Address 1 and 2**
  Represents any identification information helpful to you, such as department, description, or location. This field can contain as many as 50 characters per line. The Callegra.UC engine does not use this information.

- **Max Passcode Length**
  Specifies the maximum length of the passcode for a box (up to ten digits). If the value in the Passcode Length field is longer than the actual passcode length, the system waits four seconds after box owners enter the last digit in their passcode or until they press #. The default passcode is 1234. Viewable only. You cannot change the length in CallegraINBOX for Outlook.

- **Change Passcode**
  Allows you to change the passcode. Passcode are 4 to 10 digits in length.

- **Language**
  Selects the primary language for prompts. All Callegra.UC systems ship with American English prompts. If your system does not support an additional language, this field will display the default language. Viewable only.

- **Account**
  Account numbers can be used to group boxes together and to limit search results returned to external callers. Using the CallegraADMIN for MMC you can sort boxes based on account codes. It can also be used as a blocking mechanism for directory searches. If you have an audiotext box with a certain account number and a call is placed to a port that the audiotext box is assigned to, the caller will only be able to look up boxes with the same account number of the audiotext box. If the port service “Search All Accounts” is enabled, then the caller will be able to look up boxes regardless of the account number. Account numbers can also be used for billing and reporting purposes. Viewable only.

- **Long Distance Suffix**
  Specifies the digits that will be used as a dialing suffix when Outbound Dialing is sent from this box. Specify from 1 to 40 digits. This feature is necessary only when a suffix is required to dial out long distance.

**Message Waiting Indicator**

- **MWI Number**
  Specifies the extension number where the box owner wants to receive message waiting indicators. A message waiting indicator (MWI) is a light or signal on a telephone that Callegra.UC activates to tell box owners that they have new messages. The availability of this feature depends on the telephone system.

**Extension**

- **Number Edit Length**
  Specifies how many digits to enter for your extension number. Viewable only.

- **Number**
  Specifies the number dialed by Callegra.UC to transfer a call to the owner's extension. Usually, the extension number matches the box number. If no extension number is in this field, the box greeting immediately plays whenever the box is accessed. This number can also be an off-premise number (as part of a dialing string).

**Media Control Properties**
From Outlook, select the Callegra tab > Callegra Options > Media Control Properties to open the “Media Control Properties”.

Figure 1-13. Media Control Properties
Select Media Control

Default Player
Allows you to select whether to use multimedia or phone controls for playing messages. Default is multimedia.

Default Recorder
Allows you to select whether to use multimedia or phone controls for recording messages. Default is multimedia.

Phone Connection Properties

Supervision
Allows you to determine the connection method to use when automatically dialing the telephone handset to use for playback and record tasks. Options include:
• None — Starts playing or recording messages as soon as the dialing is completed. Not recommended.
• Switch/Board — Waits for voice or any other answer acknowledgement based on the switch. For example, for voice acknowledgement, say something into the telephone, such as "Hello" to make a connection. This option is only available on certain telephone systems. Check with your administrator to see if this option is available to you.
• Prompt/DTMF — Allows you to hear an automatic response, such as "This is an automatic call, press 1 to connect," to get a connection to the telephone handset. We recommend this option because it is most reliable and works on any telephone system. Set as default.

Extension
Allows you to enter the extension or external telephone number of the telephone handset to perform playback and record tasks.

Timeout (ms)
Allows you to set the milliseconds before the connection attempt disconnects. Default is 60000 ms. (1000ms = 1 second)

Phone Record Properties

Play Bong
Allows you to turn off/on the bong that sounds before recording a message. Default is on.

Update Voice/Fax Messages with Callegra Synch

In an instance, your voice and fax messages can become out of synch with the Callegra server. For example, if you have delete more than 15 Callegra messages at a time, your messages are not deleted from the voicemail server until the server is automatically synched (auto-synch runs by default every 6 minutes) or you run the Callegra Synch option manually.

To run Callegra Synch manually

Within Outlook, select the Callegra tab > Callegra Synch to ensure all new voice and fax messages appear in the Callegra Inbox [Box Number].
Callegra Address Book

A company or organization usually maintains a list of employees or frequent contacts. This is called the Callegra Address Book. To use this address book, when creating a voice or fax message, select the button to open the Address Book dialog box. Within the Callegra Address Book, you can look up contacts within the internal company voicemail system.

CallegraCOMMUNITY option — When you have a license to CallegraCOMMUNITY, the address book gives you the ability to look up addresses from within the external locations of Callegra Community. For example, if you have offices in New York, San Francisco, and Denver and you are located in Denver, this option allows you to address messages to voicemail boxes or distribution lists located outside your local address book, such as in New York or San Francisco.

Figure 1-14. Callegra Address Book Dialog Box
Search Fields and Options

**Box**
Enter box number and select the Find button to find a box number.

**First Name**
Enter the first name and select the Find button to find a box number.

**Location**
(CallegraCOMMUNITY option only) Use the pull-down menu to select the Local or Global address books. The Local Address Book is selected by default. It shows the box number, first and last names of users from the local location. It also lists the location. This option to toggle between the Local and Global locations is only available with the CallegraCOMMUNITY license.

**Phone #**
Enter the phone number for the number to get highlighted in the left pane and select the double-arrow to move the name to the right pane (Recipients pane). Phone # is available for Global Search only.

**Last Name**
Enter the last name to highlight the name in the left pane and select the double-arrow to move the name to the right pane (Recipient pane).

**Find Button**
Allows you to search by location, box number, telephone, first name, last name, and/or phone number. You enter what information you know and then the search engine finds that person if available in the Search All Accounts feature.

Boxes/Distributions Lists and Recipients Panes

**#**
Displays the applicable box numbers, extensions, or distribution lists that exist on the system.

**Name**
Displays the first name.

**Last Name**
Displays the last name.

**Location**
Displays the Local or Global location. The Global option is only displayed when the CallegraCOMMUNITY add-on feature is available.

Power User Options

The Power User rights allow you to set up and configure the CallegraINBOX for Outlook client to meet your needs.

Power User Options include all “User Options” and the following additional options:

- “Message Properties”
- “Distribution Lists”
- “Notifications Properties”
- “Faxes Properties”
- “Email TTS and Notification”
- “Greetings Properties”
Message Properties

Within Outlook, select the Callegra tab > Callegra Options > Message to display the Message Properties dialog box.

Figure 1-15. Message Properties Dialog Box
Messages

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Maximum Number of Messages</td>
<td>Specifies the maximum number of messages stored in this box up to 9990.</td>
</tr>
<tr>
<td></td>
<td>(default is 255). See administrator in order to change the Maximum Number of Messages.</td>
</tr>
<tr>
<td>Maximum Message Length</td>
<td>Specifies the maximum length in minutes for a single message. Enter</td>
</tr>
<tr>
<td>(minutes)</td>
<td>a number from 1 to 255 (default is 2). If you want to set Maximum</td>
</tr>
<tr>
<td></td>
<td>Messages Length greater than 10 you must raise the Watch Timer. The Watch</td>
</tr>
<tr>
<td></td>
<td>Timer, found in Telephony Services under File menu &gt; System Parameters,</td>
</tr>
<tr>
<td></td>
<td>defaults to 10. You must have administrator rights to do this.</td>
</tr>
<tr>
<td>Delivery Attempts</td>
<td>Specifies how many times Callegra attempts to deliver a message or fax</td>
</tr>
<tr>
<td></td>
<td>before discarding the message. Enter a value from 1 to 99 (Default 1).</td>
</tr>
<tr>
<td>Delivery Retry Time (hour,</td>
<td>Specifies the time, in hours and minutes, between attempts to deliver</td>
</tr>
<tr>
<td>minutes)</td>
<td>a message. Default is 30 minutes. Enter military time hours 0 through</td>
</tr>
<tr>
<td></td>
<td>23 and minutes 0 through 59 (default is 30 minutes).</td>
</tr>
</tbody>
</table>

Message Retention

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Message Retention (days)</td>
<td>Specifies the number of days new messages are stored in the owner's box.</td>
</tr>
<tr>
<td></td>
<td>Enter a number from 1 to 255 (default is 14). Selecting permanent options</td>
</tr>
<tr>
<td></td>
<td>allows you to store the message permanently.</td>
</tr>
<tr>
<td>Saved Message Retention (days)</td>
<td>Specifies the number of days saved messages are stored in the owner's box.</td>
</tr>
<tr>
<td></td>
<td>Enter a number from 1 to 255 (default is 14). Selecting permanent options</td>
</tr>
<tr>
<td></td>
<td>allows you to store the message permanently.</td>
</tr>
<tr>
<td>Deleted Message Retention (days)</td>
<td>Specifies the number of days deleted messages are archived (recoverable).</td>
</tr>
<tr>
<td></td>
<td>Enter a number from 0 to 255 (default is 7). Selecting permanent options</td>
</tr>
<tr>
<td></td>
<td>allows you to store the message permanently.</td>
</tr>
</tbody>
</table>

Service

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Get First In, First Out (TUI</td>
<td>Specifies how the TUI handles messages.</td>
</tr>
<tr>
<td>only)</td>
<td></td>
</tr>
</tbody>
</table>

Distribution Lists

Within Outlook, select the Callegra tab > Callegra Options > Distribution Lists to display the local and global Distribution Lists dialog box. A local distribution list is a private list only available to you. A global distribution list is a public list and is available to others for use to send voice and fax messages.
To include users outside of your location on either local or global distribution lists, you need to have a CallegraCOMMUNITY add-on license.

**Figure 1-16. Distribution Lists Dialog Box**
**Distribution Lists/Boxes**

- **New**: Allows you to add a new personal distribution list. A power user can only have rights to create a public list if specifically granted rights by the administrator. See your administrator to create a public list for you or to grant you rights to create public lists. Specifies the number of days deleted messages are archived (recoverable). Enter a number from 0 to 255 (default is 7). Selecting Permanent allows you to save the message permanently.

- **Edit**: Allows you to select and edit the distribution list descriptive name.

- **Delete**: Allows you to delete a personal distribution list.

- **Distribution List Number and Name Pane**: Allows you to view and select the number and name of the distribution list.

- **Distribution List Members Pane**: Allows you to use the Add/Remove buttons to add and remove members from the distribution list and view in this window pane.

- **Remove/Add Arrows**: Allows you to add and remove members from a distribution list.

- **All Users Pane**: Provides a list of all users to add/remove from a distribution list. If more than 1000 boxes in the address book, no boxes appear in this pane. Use the Find feature to find a box, first, or last name.

- **Box Field**: Allows you to enter Box number for search.

- **Find**: After entering info in the box number, first name, or last name fields, then press the Find button to search for the box number, first name, or last name. (Telephone field is available for Callegra Community addresses.)

- **First and Last Name Fields**: Allows you to enter First or Last Names for search.

- **External Numbers Field**: Allows you to enter external numbers when Broadcast Services is enabled.

- **Import Button**: Allows you to browse to import a file of external numbers (delimited by semi colon or hard returns) to a distribution list.

- **Location**: Defaults to Local. If using CallegraCOMMUNITY, you can select other locations in the Callegra Community or you can select “Global” to search the entire Callegra Community.

**Notifications Properties**

Within Outlook, select the Callegra tab > Callegra Options > Notifications to display the Notifications dialog box.
Figure 1-17. Notifications Dialog Box
**Notification Plans/Types**

<table>
<thead>
<tr>
<th>Plan Number</th>
<th>Allows you to select Plans 1 through 4.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Disabled</td>
<td>Allows you to disable this notification plan.</td>
</tr>
<tr>
<td>Pager</td>
<td>Allows you to set up a notification plan that sends information to a pager.</td>
</tr>
<tr>
<td>Telephone</td>
<td>Allows you to set up a notification plan that delivers the message at a specified telephone number.</td>
</tr>
<tr>
<td>Escalation</td>
<td>Allows you to automatically send a voice or fax message to another box or distribution list.</td>
</tr>
<tr>
<td>Wakeup</td>
<td>Allows you to set up a notification plan that sends a box owner a wakeup call at a specified time. For example, you can use it to wake you up or remind you of an important event at a specified time.</td>
</tr>
<tr>
<td>Email</td>
<td>Allows you to set up a notification plan that notifies you on your email.</td>
</tr>
</tbody>
</table>

**Notification Options**

| Dialing String | Notification Types: Pager, Telephone, Wakeup  
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Specifies the telephone number and any additional characters or digits needed to complete a call that Callegra dials to initiate a notification. It can be the actual telephone number, the dialing string, or part of the dialing string.</td>
</tr>
</tbody>
</table>
| Digits Dialed After Connection | Notification Types: Pager, Telephone, Wakeup  
|                              | Contains the additional digits (a telephone extension or pager number) that are sent after the call connects. If you enter the @ sign, the mailbox number will be displayed. If the plan uses Wakeup, leave this field blank. If this field is set for a pager number, the last digit must be # so that Callegra can terminate the call. |
| Owner Programmable Number | Notification Types: Pager, Telephone, Wakeup  
|                         | Specifies the number dialed when the @ sign is entered in the Dialing String field. If Notification Control (a services parameter) is enabled for this box, the owner can change this number from the TUI. |
| Number of Owner Programmable Digits | Notification Types: Pager, Telephone, Wakeup  
|                          | Specifies the maximum number of digits the owner can remotely program in the Owner Programmable Number field. You can prevent the box owner from activating notification to long-distance telephones by limiting the number of owner programmable digits. To enable users to edit this number from a telephone, in the Services Parameters screen for this box you must enable Notification Control. |
| Ignore Distribution Messages | Notification Types: Pager, Telephone, Escalation, Email  
|                            | Instructs Callegra not to notify the box owner of distribution list messages. |
| Number of Messages | Notification Types: Pager, Telephone, Escalation, Email  
|                   | Specifies the number of messages Callegra waits for before beginning notification. After these conditions are met, Callegra begins trying to notify the box owner that the messages have not been played. Enter a number between 1 and 9999. If Omit For Urgent is checked, messages marked Urgent are sent without waiting for the Number of Messages condition to be met. |
| Number of Attempts | Notification Types: Pager, Telephone, Wakeup, Email  
<p>|                   | Specifies the number of times Callegra attempts to execute this notification. Callegra will attempt to notify for the number of times set or until the box owner retrieves new messages. Enter a number from 1 to 99. |</p>
<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Call Supervision</td>
<td>Notification Types: Pager, Telephone, Wakeup Lets Callegra detect when a notified party answers. If Callegra supervises the call and detects a busy or no answer condition, the call is not considered an attempt.</td>
</tr>
<tr>
<td>Notification Options</td>
<td>Notification Types: Pager, Telephone, Escalation, Email Allows the box owner to set the notification to voice mail and fax, voice mail only, or faxes only.</td>
</tr>
<tr>
<td>Escalation Box</td>
<td>Notification Types: Escalation Represents the number of the box where the owner wants the message escalated.</td>
</tr>
<tr>
<td>Escalation Distribution</td>
<td>Notification Types: Escalation Represents the number of the distribution list where the owner wants the message escalated. Callegra does allow you to enter the number of an escalation distribution list that the escalating box is a part of. However, the message will not escalate to the escalating box.</td>
</tr>
<tr>
<td>Escalation Carbon Copy</td>
<td>Notification Types: Escalation Keeps a copy of the escalated message in the box.</td>
</tr>
<tr>
<td>Email Address</td>
<td>Notification Types: Email Specifies the user’s email address that Callegra uses to send email notifications when new messages arrive.</td>
</tr>
<tr>
<td>Attach Message To Email</td>
<td>Notification Types: Email Allows the box owner to attach a voice message as a .wav file to the email allowing the .wav file to be played through email. It also allows the box owner to attach a fax message as a .tif file to the email allowing the .tif files to be viewed through email.</td>
</tr>
<tr>
<td>Add Web URL To Email</td>
<td>Notification Types: Email Allows the box owner to attach the Web server address to the email.</td>
</tr>
</tbody>
</table>
Scheduling

Queue Pre-Start/Post-End Time

Notification Types: Pager, Telephone, Email
Holds messages in a queue until the specified start time. For example, if you are set up for notification between 8:00 a.m. and 5:00 p.m. and you receive a page at 7:00 a.m., the system holds it in the queue until the specified start time at 8:00 a.m. If the service is disabled, it does not notify the user at 8:00 a.m.

Start Time

Notification Types: All
Specifies the start time for this notification plan.

End Time

Notification Types: All
Specifies the end time for this notification plan. Indicate an ending time later than the start time. Default is 11:59 PM. We recommend leaving at the default setting.

Delay Time

Notification Types: All
Specifies the time Callegra waits before notifying the box owner that messages are waiting. The minimum time is 00:00 and the maximum is 23:59. A delay time of 00:00 will attempt notification immediately.

Retry Time

Notification Types: Pager, Telephone, Email, Wakeup
Specifies the duration of time Callegra waits before attempting another notification. Enter a time between 00:00 and 23:59.

Days of the Week

Notification Types: All
Enables the days on which this notification plan can occur.

Faxes Properties

From Outlook, select the Callegra tab > Callegra Options > Faxes to display the Faxes dialog box.

Figure 1-18. Faxes Dialog Box
**Fax Parameters**

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Maximum Number Of Faxes</td>
<td>Specifies the maximum number of faxes that can be stored in this box. Enter a number from 1 to 9999 (default is 255).</td>
</tr>
<tr>
<td>New Fax Retention (days)</td>
<td>Specifies the number of days new faxes are stored in this box. Enter a number from 0 to 255 (default is 14). Permanent Option holds fax permanently.</td>
</tr>
<tr>
<td>Saved Fax Retention (days)</td>
<td>Specifies the number of days saved faxes are stored in this box. Enter a number from 0 to 255 (default is 14). Permanent Option holds fax permanently.</td>
</tr>
<tr>
<td>Deleted Fax Retention (days)</td>
<td>Specifies the number of days deleted faxes are recoverable. Enter a number from 0 to 255 (default is 7). Permanent Option holds fax permanently.</td>
</tr>
<tr>
<td>Customer Subscription ID</td>
<td>Specifies the customer's ID name or telephone number. If this box can store and forward faxes, the name in this field displays on the sender's fax machine. Viewable only.</td>
</tr>
<tr>
<td>Local Fax Number</td>
<td>Specifies the extension or telephone number of the fax machine where users want their faxes sent. If your usual fax number is a long distance call from your Callegra system, enter the area code and number.</td>
</tr>
<tr>
<td>Delivery Attempts</td>
<td>Specifies how many times Callegra attempts to deliver a message or fax before discarding the message. Enter a value from 1 to 99 (Default 1).</td>
</tr>
<tr>
<td>Delivery Retry Time</td>
<td>Specifies the time, in hours and minutes, between attempts to deliver a message. Default is 30 minutes. Enter military time hours 0 through 23 and minutes 0 through 59 (default is 30 minutes).</td>
</tr>
</tbody>
</table>

**Email TTS and Notification**

Within **Outlook**, select the **Callegra tab > Callegra Options > Email TTS and Notification** to display the **Email TTS and Notification** dialog box.

**Figure 1-19. Email TTS and Notification Dialog Box**
Email Settings

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Server Address</td>
<td>Specifies the IMAP Server Address (Example: mail.company.com).</td>
</tr>
<tr>
<td>User Name</td>
<td>Specifies an individual user email account name (Example: bmoore).</td>
</tr>
<tr>
<td>Password</td>
<td>Specifies an individual user’s email password.</td>
</tr>
<tr>
<td>Email Address</td>
<td>Specifies an individual user’s email (Example: <a href="mailto:bmoore@company.com">bmoore@company.com</a>).</td>
</tr>
<tr>
<td>Deleted Items Folder</td>
<td>Indicates the location of your email messages Deleted Items or Trash folder.</td>
</tr>
</tbody>
</table>

Greetings Properties

Within Outlook, select the Callegra tab > Callegra Options > Greetings to display the Greetings Properties dialog box.

You can record greetings by using multimedia tools or the Telephone User Interface (TUI). If you need to record a greeting and do not have access to multimedia tools, use the TUI to record your greetings. See “Media Control Properties” for related information.

Figure 1-20. Greetings Properties Dialog Box
Time Blocks Scheduling

- Days of the Week
  Allows you to schedule the days of the week.

- Enable Time Blocks Scheduling
  Allows you to enable/disable time blocks scheduling.

Selected Time Block

- Start Time
  Specifies the time (hours and minutes) of day that the specified greeting to begin. The greeting defined for this time block remains in effect until the start time indicated for another time block begins, or until the next day begins.

- Default Greeting
  Contains the greeting ID Callegra will use for the default greeting. The default greeting is used for all calls except busy or no answer calls. Select a number from 1 to 9 (default is 1).

- Busy Greeting
  Contains the greeting ID Callegra will use for the busy greeting. The busy greeting is used for all busy calls. Select a number from 1 to 9 (default is 1).

- No Answer Greeting
  Contains the greeting ID Callegra will use for the no answer greeting. The no answer greeting is used for all unanswered calls. Select a number from 1 to 9 (default is 1).

Audio Greetings

- Length (seconds)
  Specifies the maximum length of a personal box greeting in seconds. Enter a number between 1 and 9999. Because voice storage takes up a large amount of space on the hard drive, do not assign owners more space than is needed to make a greeting.

- Maximum Number of Greetings
  Specifies the maximum number of greetings for this box. Select a number between 1 and 9.

- Default Greeting
  Allows you to specify an active greeting, which is the greeting the voicemail system will use to answer a call. When no other options are selected or you have your system set to Do Not Disturb, the default greeting will answer the call.

- Busy Greeting
  Allows you to specify a greeting to use when your line is busy when you are on your telephone. Example greeting: “You have reached Michelle Parker, I am on the other line at the moment, if you leave your name and number I will get back to you.”

- No Answer Greeting
  Allows you to specify a greeting to use when you are not at the desk or by the phone to answer your telephone. Example greeting: “You have reached Michelle Parker, I am away from my desk at the moment, if you leave your name and number I will get back to you.”

Record Greetings

- Greeting
  Allows you to record Box Name and Greeting using multimedia (not available through phone control).

- Language
  Allows you to enable other languages. However, English (American) is the only language available at this time. This is a placeholder to enable additional languages in the future.

- Message Control Panel
  See “Phone Control Panel” as follows.
<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Time (minutes/seconds)</td>
<td>Allows you to view the number of minutes/seconds in the message.</td>
</tr>
<tr>
<td>Save</td>
<td>Allows you to save the greeting.</td>
</tr>
</tbody>
</table>
CallegraWEB allows you to access voice or fax messages from any PC with a connection to the Internet using Internet Explorer 6.0 or higher, Mozilla Firefox, and Google Chrome. This section describes how to use the CallegraWEB client, including:

- “Log in and out of CallegraWEB”
- “Set up CallegraWEB”
- “Send Voice Messages”
- “Send Fax Messages”
- “Reply or Forward Voice or Fax Messages”
- “Get Voice Messages and Faxes”
- “Organize Messages and Folders”
- “Set User Preferences”
- “About the Interface: CallegraWEB”
Log in and out of CallegraWEB

To start CallegraWEB, do one of the following tasks:

- "Log in to CallegraWEB"
- "Change Passcode for Expired Passcode"
- "Log out"

**Log in to CallegraWEB**

1. From the browser, enter in the URL specified for CallegraWEB supplied from your administrator, such as www.companyname.com/CallegraWEB. The CallegraWEB login page appears.

![Figure 3-1. CallegraWEB Login Page](image)

2. Enter your **Box Number** (extension) and **Passcode**.
   
   The first time you log in, the default passcode is 1234.
   
   **Box Number**: 2000  
   **Passcode**: 1234 (default passcode until reset)

3. The first time you log in, you are prompted to change your passcode, see "Change Passcode for Expired Passcode".

**Change Passcode for Expired Passcode**

The expired passcode page appears once you successfully log in for the first time. It also appears when your passcode has expired.
1. When the CallegraWEB Expired Passcode page appears, enter your passcode in the Passcode field.

Figure 3-2. CallegraWEB Expired Passcode Page

2. Enter your new passcode in the Change Passcode and Retype Passcode fields.

3. Select Submit.

Log out

From within CallegraWEB, when you select Log Out (top right), it logs you out of CallegraWEB.
Set up CallegraWEB

CallegraWEB is a Web application that is available through a URL. It is set up for your organization’s use by your administrator on a server. There is no additional client to install.

However, there are some things to configure to ensure success using the product:

- To record messages, you need to set up your telephone. See “Set up Phone Control”.
- To use fax features, see “Download CallegraFAX Print Driver”.
- To change user preferences from the default settings, see “Set User Preferences”.


Send Voice Messages

With CallegraWEB, it is very easy to send a new message. The following shows the basic steps:

1. “Create a New Voice Message”
2. “Record a Message or Comments”.
3. “Add Contacts to Send Message”.
4. “Use Addressing Options” (optional).
5. “Press the Send Button”.

Create a New Voice Message

With CallegraWEB, it is very easy to send a new message.

To create a new message:

1. Within CallegraWEB, to send a new message, select the Voicemail menu > New Message.

Figure 3-3. The Connect Icon

2. Continue to next step: “Record a Message or Comments”.

Record a Message or Comments

Using CallegraWEB when creating a new message, replying to a message, or forwarding a message, you can use the telephone control to record a new message or create additional comments to an existing message.

To listen to voice messages, you use either the telephone or multimedia controls.
To record a message using your telephone handset

1. Within CallegraWEB, from the message page, select the Connect icon to connect.

**Figure 3-4. The Connect Icon**

![Image of the Connect Icon]

Note: If the number is not already set up, enter the number and then select the Connect icon. To set up the number so that the interaction between CallegraWEB and your telephone handset is available on the fly permanently, see “Set up Phone Control”.

2. After waiting a few moments, when the phone rings, pick up your telephone handset. Where the screen showed a red **Disconnected** icon, it now shows a green **Connected** icon (right side of screen).

3. Select the **Record** button and listen for the beep before recording your message.

**Figure 3-5. The Record Icon**

![Image of the Record Icon]

4. Select the **Stop** button when you are done recording and the **Play** button to listen to your message. Perform playback or record tasks as desired.

5. When finished, select the **Disconnect** button to end the call and hang up the telephone.

6. Continue to the next step: “Add Contacts to Send Message”.
Add Contacts to Send Message

This section contains the following topics:

- “What is an Address Book?”
- “Add Contacts from Address Book”
- “Add Global Contacts from Address Book”
- “Add Recipients for Message Broadcast”
- “Add External Numbers”

What is an Address Book?

When you create a new message, reply to a message, or forward a message, you can Contact in the Address Book, Distribution list or phone numbers to connect with the people that you want to send your message.

A company or organization usually maintains a list of employees or frequent contacts in and Address Book. If you want to use this Address Book when creating a voice or fax message, select the To button to open the Address Book dialog box.

Figure 3-6. The To Button

Figure 3-7. The Address Book Radio Buttons
The three radio buttons shown in provide you access to:

- **Address Book** — Allows you to add Contacts within your organization or company; it can include the following options:
  - *Local* is the address book from the physical location where you reside.
  - *Global* (only available with CallegraCOMMUNITY add-on) is the address book outside of the physical location where you reside. Access and find names on the Global Address Book in the same manner you do with the Local Address Book.

- **Distribution Lists** — Allows you to add a list of Contacts up to 1000 users.

- **External Number** — Allows you to add external numbers outside of the organization.

### Add Contacts from Address Book

The Address Book contains a list of Contacts at your physical location. Select the **To** button on a message to add Contacts.

**To add Contacts to a voice or fax message from Address Book**

1. Within CallegraWEB, from the message page, select the **To** button to open the **Address Book** dialog box. To find the Contacts you want:
   a. Enter information you know, such as a box (or extension), first name, last name, or phone number and select **Enter**.
   b. Highlight the correct name in the pane below and select **Add to Recipients List**.
   c. Add as many names as you want and select **OK** when you are done adding names.

2. Continue to the next step: “Use Addressing Options”.

### Add Global Contacts from Address Book

If you have the CallegraCOMMUNITY add-on feature and want to find someone outside your physical location, within the Address Book, use the **Location** pull-down menu and select a specific location or select **Global** to search all external locations in the Callegra Community.

**To use global address book to find users outside local location**

1. (CallegraCOMMUNITY add-on required.) Within CallegraWEB, from the message page, select the **To** button to open the **Address Book** dialog box, use the pull-down menu to select:
   - *The Local* option takes you back to the address book from the physical location where you reside.
• The Global option is the address book outside of the physical location where you reside. Optionally, you can select a specific external location in the Callegra Community.

2. Find the Contacts you want:
   a. Enter information you know, such as a box (or extension), first name, last name, or phone number and select Enter.
   b. Highlight the correct name in the pane below and select Add to Recipients List.
   c. Add as many names as you want and select OK when you are done adding names.

3. Continue to the next step: “Use Addressing Options”.

Add Recipients for Message Broadcast

A Message Broadcast is a message that you can quickly send to many users, internally or externally to your organization.

To send Message Broadcast, use Distribution Lists, which allow you to add a list of Contacts up to 1000 users. To create a distribution list, see “Set up or Modify Distribution Lists”.

To add multiple recipients to a voice or fax message

1. Within CallegraWEB, from the message page, select the To button to open the Address Book dialog box. Select the Distribution List radio button.

Figure 3-8. Adding Multiple Recipients to Messages

2. The screen to add distribution lists appears. In the pane labeled Distribution Lists, select a distribution list and select the Add To
Recipient List button. Do this for each distribution list you want to add and then select OK.

Figure 3-9. Adding Distribution Lists to Messages

3. Continue to the next step: “Use Addressing Options”.

Add External Numbers

External numbers are phone numbers outside of both the Local and Global Address Books. Basically, any phone number not included in the organization’s directory. This page allows you to add external numbers to a message.

To add external numbers to a voice or fax message

1. Within CallegraWEB, from the message page, select the To button to open the Address Book dialog box. Select the External number radio button.

Figure 3-10. Add External Numbers to Messages

2. The screen to add external numbers page appears. In the Add External Numbers field, type the number you want to call and select the Add To Recipients List button. The number appears in the Recipients List (below).
3. If desired, you can go back and add more numbers as needed.

4. If desired, you can remove recipients by selecting the number in the **Recipients List** field and selecting the **Remove Selected Items** button.

5. When finished, select the **OK** button.

**Figure 3-11. Add External Numbers**

6. Continue to the next step: “**Use Addressing Options**”.

**Use Addressing Options**

Within CallegraWEB when creating a new message, replying to, or forwarding message, you can use addressing options.

When creating a new message, replying to, or forwarding a message, from the bottom of the message screen, select Addressing Options. For more information, see “**Addressing Options**”. This section contains the following topics:

- “**Mark Message with Urgent Delivery**”
- “**Mark Message as Confidential**”
- “**Mark Message as Future Delivery**”
• “Mark Message with Return Receipt”

Figure 3-12. Addressing Options

Mark Message with Urgent Delivery

Within CallegraWEB, from the message page, select the Message Options pull-down menu to expand the message page. Then, select the Mark as Urgent option. This places your message at the top of the queue, making it delivered before other messages. Important matters or emergency notifications are examples when to use Urgent Delivery.

Mark Message as Confidential

Within CallegraWEB, from the message page, select the Addressing Options pull-down menu to open expand the message page. Then, select the Mark as Confidential option. Marking your message as Confidential limits the forwarding options of the recipient as they cannot forward the message in the voicemail system.

Mark Message as Future Delivery

Within CallegraWEB, from the message page, select the Addressing Options pull-down menu to open expand the message page. Then, select the Mark as Future Delivery option.

When you want to delay an announcement or send a company message during nighttime hours, you can use the Future Delivery option.

The Future Delivery becomes enabled when you enter a valid date and time in the text boxes provided.

<table>
<thead>
<tr>
<th>Future Delivery field</th>
<th>Supported settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>Month</td>
<td>1-12</td>
</tr>
<tr>
<td>Day</td>
<td>1-last day of the month</td>
</tr>
</tbody>
</table>
Some tips to know when setting up future delivery:

- Midnight = Hour 0 and Minute 0.
- To successfully send a future message, you must complete all four fields.
- If you enter an invalid date or time, such as one that is in the past, an error message appears at the bottom of the screen.

**Mark Message with Return Receipt**

Within CallegraWEB, from the **message** page, select the **Addressing Options pull-down menu** to open expand the message page. Then, select the **Mark as Return Receipt** option.

When it is important that you know that the recipient receives your message, mark it with Return Receipt. This indicates that the recipient has either listened to the voice message or viewed the fax.

**Press the Send Button**

When you are done creating and recording a message or comments when replying to or forwarding a message, you can simply send the message by pressing the **Send** button.

**Figure 3-13.  Send button**
Send Fax Messages

To send faxes, you need the CallegraFAX Print Driver, which is a driver that when installed appears along-side any other print drivers, and is assessable from the word processing document Print menu. For example, if you had a document in a word processor that you wanted to fax, within Word, select the Print menu as if you were printing a document and select the CallegraFAX Print Driver as the printer. This section contains the following topics:

- “Send a Fax Message”
- “Send a Fax Message using Message Broadcast”
- “Resend Fax Messages”

Note: To set up your system to perform any of the following tasks, ensure that you download and install the CallegraFAX Print Driver. See “Download CallegraFAX Print Driver”.

Send a Fax Message

To send a fax message

1. Ensure that the CallegraFAX Print Driver is installed. See “Download CallegraFAX Print Driver”.
2. Open the file that you want to send as a fax, such as a Microsoft Word document or PDF.
3. Select File or Office Button > Print > Print.
4. Select the CallegraFAX Print Driver as the Printer to print the document or in this case to fax the document.
5. Select Print to send the fax.

Send a Fax Message using Message Broadcast

To send a fax message using message broadcast

1. Ensure that the CallegraFAX Print Driver is installed. See “Download CallegraFAX Print Driver”.
2. Open the file that you want to send as a fax, such as a Microsoft Word document or PDF.
3. Select File or Office Button > Print > Print.
4. Select the CallegraFAX Print Driver as the Printer to print the document or in this case to fax the document.
5. Select Send to send the fax.
Resend Fax Messages

1. Within CallegraWEB, select the Voicemail menu > Sent External. This shows a list of fax messages sent outside the company. Fax messages sent internal to the company are not available for viewing.

2. Select the options Resend to resend the fax message to someone else or to resend it to the original recipient.
Reply or Forward Voice or Fax Messages

This section provides the following topics:

• “Reply to a Voice Message or Fax Message”
• “Forward a Voice Message or Fax”

Reply to a Voice Message or Fax Message
With CallegraWEB, it is very easy to reply to a message. The following steps show the basic steps.

1. Within CallegraWEB, from within a received message or from the Inbox page, select the Reply button.
2. “Record a Message or Comments”.
3. “Add Contacts to Send Message”.
4. “Use Addressing Options” (optional).
5. “Press the Send Button”.

Forward a Voice Message or Fax
With CallegraWEB, it is very easy to forward a message. The following steps show the basic steps with more information that follows.

1. Within CallegraWEB, to forward a message, within a received message, select the Forward button.
2. “Record a Message or Comments”.
3. “Add Contacts to Send Message”.
4. “Use Addressing Options” (optional).
5. “Press the Send Button”.
Get Voice Messages and Faxes

This section contains the following topics:

- “Play a Voice Message”
- “View Voice Message Length” on page 77
- “View, Save, Print Fax Message” on page 77

Play a Voice Message
When voice messages appear in the CallegraWEB Inbox, under Actions select the Play button to play the message.

View Voice Message Length
When voice messages appear in the CallegraWEB Inbox, under Length and next to the message, view the message length.

View, Save, Print Fax Message
This section contains the following topics:

- “View a Fax Message”
- “Save a Fax Message”
- “Print a Fax Message”
- “View Sent External Messages” on page 78

View a Fax Message
When a fax message appears in the CallegraWEB Inbox, select the View button.

Save a Fax Message
1. Ensure that the CallegraFAX Print Driver is installed. See “Download CallegraFAX Print Driver” on page 90.
2. Right-click the Save button.
3. Select Save Target As.
4. Browse to the location you want to save the file and select Save.

Print a Fax Message
Printing a fax message depends on the viewer you are using to view your fax. Usually within your viewer, you select File > Print. If your particular viewer does not provide this functionality, you can use the default Imaging for Windows viewer provided on Windows operating systems.
1. Ensure that the CallegraFAX Print Driver is installed. See “Download CallegraFAX Print Driver” on page 90.
2. Go to Start > Programs > Accessories > Imaging,
3. Open the fax file.
4. Select File > Print > OK.

**View Sent External Messages**

If you are using the CallegraCOMMUNITY add-on feature, you can view sent voice and fax messages sent external within the Callegra Community. These are messages sent to those outside your local location.

**To view sent External messages**

1. Ensure that the CallegraFAX Print Driver is installed. See “Download CallegraFAX Print Driver” on page 90.
2. Within CallegraWEB, select the Voicemail menu > Sent External to display the Sent External page.
3. Check the Status column to see if the message is either Queued or Delivered. If the message is not yet delivered or failed to deliver, it shows Queued in the Status column. If the message is delivered, it shows Delivered in the Status column.
Organize Messages and Folders

- “Add New Folders”
- “Rename Folders” on page 79
- “Mark Messages as Read” on page 79
- “Move Messages into Folders” on page 79
- “Delete or Undelete Messages or Folders” on page 80

Add New Folders

To add new folders

1. From within CallegraWEB, go to the Voicemail menu > Manage Folders page.
2. Select the New Folder option to create a new folder.
3. Name folder as desired.

Rename Folders

To rename folder

1. From within CallegraWEB, go to the Voicemail menu > Manage Folders page.
2. Highlight the folder you want to rename and select the Rename Folder option to rename the existing folder.
3. Rename folder as desired.

Mark Messages as Read

To mark messages as read messages into folders

1. From within CallegraWEB, go to the Voicemail menu > Inbox page.
2. Next to the message you want to mark read, the open letter icon under the Mark as read and select OK.

Move Messages into Folders

To move messages into folders

1. From within CallegraWEB, go to the Voicemail menu > Inbox page.
2. Highlight the folders you want to move and select the Move option and select the destination folder.
3. Select OK.
Delete or Undelete Messages or Folders
This section contains the following topics:

- “Undelete”
- “Delete Forever” on page 80
- “Delete Folders” on page 80
- “Delete Voice Messages” on page 81

Undelete

To undelete messages into folders
1. From within CallegraWEB, go to the Voicemail menu > Deleted page.
2. Select the message(s) you want to undelete and select the Undelete option to retrieve the message(s).

Note Once deleted from the Deleted folder, it is not possible to retrieve messages.

Delete Forever

To delete messages forever
1. From within CallegraWEB, go to the Voicemail menu > Deleted to go to the Deleted page.
2. Select the Delete option to delete the message forever.

Note To delete a message forever, you must first delete it from the Inbox page so that it appears in the Deleted folder menu.

Delete Folders

Note Once deleted from the Deleted folder, it is not possible to retrieve messages.

To delete folders
1. From within CallegraWEB, go to the Voicemail menu.
2. Highlight the folder you want to delete and select the Delete option at the top.
Delete Voice Messages

To delete messages

1. From within CallegraWEB, go to the Voicemail menu > Inbox page.
2. Highlight the message you want to delete and select the Delete option at the top.
Set User Preferences

The **Options** menu allows you to set or reset configuration options within CallegraWEB depending upon your user rights. You can set user options to your preference. Depending upon how your user rights are set, you can use these options. User right options fulfill the basic needs of every user. However, if additional features are needed, **Power User** rights are available that allow you to configure and use additional Callegra features. These rights allow users more configurable options. The menus described in this section appear according to the granted rights as indicated below. This section contains the following topics:

- “Configure User Settings”  
  - User Rights  
- “Configure Email Settings” on page 83  
  - Power Rights  
- “Set Message Options” on page 85  
  - User Rights  
- “Set up or Modify Notifications” on page 86  
  - Power Rights  
- “Create, Modify, and Schedule Greetings” on page 86  
  - Power Rights  
- “Set up or Modify Distribution Lists” on page 88  
  - Power Rights  
- “Set up Phone Control” on page 89  
  - User Rights  
- “Configure Fax Settings” on page 89  
  - Power Rights

**Note**

The options available in the **Options** menu depend upon the advanced features available to you. If you do not have one of the options, it is not enabled on your system. If you desire these features, please obtain Power User rights from your administrator.

**Power User** rights allow you to configure and use additional Callegra features, such as setting up distribution lists, using email reader features, setting up notifications, and creating additional greetings.

**Configure User Settings**

User settings include configuration options pertinent to the user, such as changing a passcode or extension number. You can change user settings at any time. To set user settings, see the following tasks.

- “Change Passcode within CallegraWEB” on page 83  
- “Change Physical Address Location” on page 83  
- “Change Long Distance Suffix” on page 83  
- “Change Extension Number” on page 83
Change Passcode within CallegraWEB

1. Within CallegraWEB, go to the Options menu > User Settings to open the “User Settings” on page 107.
2. Enter a new passcode and reenter the passcode
   
   Note: The default Callegra passcode is 1234.
3. Select Submit.

Change Physical Address Location

1. Within CallegraWEB, select the Options menu > User Settings to open “User Settings” on page 107.
2. Reenter a Physical Address Location.
3. Select Submit.

Change Long Distance Suffix

1. Within CallegraWEB, select the Options menu > User Settings to open “User Settings” on page 107.
2. Reenter a Long Distance Suffix.
3. Select Submit.

Change Extension Number

1. Within CallegraWEB, select the Options menu > User Settings to open “User Settings” on page 107.
2. Enter your Extension Number.
3. Select Submit.

Configure Email Settings

Email settings provide Callegra with routing information for access to and from email. You can change email settings at any time. To configure email settings, see the following tasks.

• “Change Server Address” on page 84
• “Change User Name” on page 84
• “Change Your Email Password” on page 84
• “Change Email Address” on page 84

Note: To configure email settings, you must have Power user rights. See your administrator for assistance.
Change Server Address

The server address is the IMAP Server Address (Example: mail.company.com). You can obtain this information from your administrator.

**To change server address**

1. Within CallegraWEB, select the Options menu > Email Settings to open the "Email Settings" on page 109.
2. Under Email Settings, enter the server address in the Server Address field. For example, mail.companyname.com. If you don’t know it, ask your administrator.
3. Select the Submit button.

Change User Name

The user name is an individual user email account name (Example: bmoore).

**To change user name**

1. Within CallegraWEB, select the Options menu > Email Settings to open "Email Settings" on page 109.
2. Enter your email User Name, such as rhobbs.
3. Select the Submit button.

Change Your Email Password

The email password is the same password that you use when starting your email client. This is different from the Callegra.UC passcode that you use to start CallegraWEB.

**To change email password**

1. Within CallegraWEB, select the Options menu > Email Settings to open "Email Settings" on page 109.
2. Under Email Settings, enter and reenter the password again.
3. Select Submit.

Change Email Address

You can change your email address at any time.
To change email address

1. Within CallegraWEB, select the Options menu > Email Settings to open “Email Settings” on page 109.
2. Enter an Email Address. For example rhobbs@company.com.
3. Select the Submit button.

Set Message Options

Message settings are configuration options relating to messages, such as number of days to retain a message or number of delivery attempts. To set message options, see the following tasks.

- “Reset Message Options” on page 85
- “Change the Message Retention Days” on page 85

Note CallegraWEB checks for new messages every two minutes and you can receive a prompt — “You have a new message.” In order to receive this prompt, you must have CallegraWEB open and set Internet Explorer to update Automatically.

Reset Message Options

To set or reset message options

1. Within CallegraWEB, select the Options menu > Message Settings to open “Message Settings” on page 110.
2. Set or reset Maximum Message Length. Range is 1 - 255. Default is 2 minutes.
3. Set or reset Delivery Attempts. Range is 1 - 99 times. Default is 1 times.
4. Set or reset Delivery Retry Time. Range is 00:00 to 23:59 hours/minutes. Default is 30 minutes.
5. Select Submit.

Change the Message Retention Days

To change the Message Retention Days

1. Within CallegraWEB, select the Options menu > Message Settings to open “Message Settings” on page 110.
2. Enter the number of days to retain New Messages, Saved Messages, and/or Deleted Messages.
3. Next to each, select the box to save the number of days for each permanently.
4. Select Submit.
Set up or Modify Notifications
You can set up and modify various types of notifications including: pager, telephone, escalation, wakeup, and email. See “Notifications” on page 111.

Note To modify notifications, you must have Power user rights. See your administrator for assistance.

To set up or modify notifications
1. Within CallegraWEB, select the Options menu > Notification.
2. Either:
   • Select a plan number to open the “Notification Types Page” on page 113.
     a. Select the notifications type (such as Pager, Telephone, Escalation, Wakeup, and Email).
     b. Make necessary changes.
     c. Select Submit.
3. Set the “Notifications” on page 111 to schedule your notification.

Create, Modify, and Schedule Greetings
Greetings are what users hear when they are sent to your voicemail box. You can change your greeting as needed to explain your availability to callers. You can record your box name and greetings from CallegraWEB.

Note To create, modify, and schedule greetings, you must have Power user rights. See your administrator for assistance.

This section contains the following tasks:
• “Record Greeting using CallegraWEB”
• “Set Busy or No Answer greetings” on page 87
• “Schedule Greetings” on page 87
• “Delete Time Blocks” on page 88
• “Create Additional Greetings” on page 88

Record Greeting using CallegraWEB
To record your mailbox name and greeting using CallegraWEB, you need to use phone control. See “Set up Phone Control” on page 89.

To record your greeting using CallegraWEB
1. Within CallegraWEB, select the Options menu > Greetings.
2. Select Record Greetings/Name.
3. Select **Type** and **Number** to record a greeting. For example, you could record “You have reached Max Evans. Please leave a message and I will return your call as soon as possible.”

4. When finished recording, select **Stop** and **Play** if you want to listen to your greeting.

5. Select **Submit**.

**Set Busy or No Answer greetings**

Until you set a **Busy** or **No Answer** greeting, Callegra uses the **Default** greeting. A Busy greeting represents the greeting that answers when you are on the telephone. A **No Answer** greeting represents the greeting that answers when you are away from the desk. In order to use this feature the telephone system must support this feature. Check with your system administrator.

**To set Busy or No Answer greetings**

1. Make sure that you have at least two greetings recorded. “**Record Greeting using CallegraWEB**”
2. Use the pull-down menus to indicate the number of the greeting you want to use for the **Default**, **Busy**, and **No Answer** greetings.

**Schedule Greetings**

You can schedule greetings for various times of the day or the week. For example, your office might close for lunch time hours or you might work in another office on certain days of the week. You might want to use a different greeting during these times.

You can schedule up to six greeting changes for any given day of the week.

**To schedule greetings**

1. Make sure that you have at least two greetings recorded. “**Record Greeting using CallegraWEB**” on page 86.
2. The **Add Time Block** buttons appear for each day.
3. Select **Add Time Block** for the appropriate day of the week.
4. Set a **Start Time**.
5. Use the pull-down menus to indicate the number of the greeting you want to use for the **Busy** (default) and **No Answer** greetings.
6. Select **Submit**.
7. Create additional time blocks to set up to six greeting changes for any given day of the week.
8. Create additional time blocks for other appropriate days of the week.
Delete Time Blocks
You can delete the time block on any given day. Select **Delete (x)** on the time block you want to remove.

Create Additional Greetings
Your mailbox can contain as many as nine greetings that you can schedule throughout any given week, depending on your box settings.

To create additional greetings
1. Within **CallegraWEB**, select the **Options** menu > **Greetings**.
2. Use the pull-down menu to change the **Maximum Number of Greetings** to a larger number (Range 1-9) and select **Apply** so that other greetings become available for selection under **Record Greetings**.
3. See “Record Greeting using CallegraWEB” to record additional greetings as desired.

Set up or Modify Distribution Lists
A distribution list allows you to group several mailboxes under one list name, which allows you to send a message to a distribution list in one operation.

You can have up to 1000 names in a distribution list within CallegraWEB. Previously, you were limited to 100 names within CallegraWEB.

**Note** To create or modify a distribution list, you must have **Power user** rights. See your administrator for assistance.

To set up or change a distribution list within CallegraWEB, see the following tasks.

- “Create a Distribution List”
- “Change a Distribution List” on page 89

Create a Distribution List

To create a distribution list
1. Within **CallegraWEB**, select the **Options** menu > **Distribution Lists**.
2. Select the **Create a New Distribution List** button.
3. Select distribution number between 0 - 47 and enter a distribution list name.
4. “Add Contacts to Send Message” on page 67 to add names to your distribution list.

5. Select Save Distribution List > Close.

Change a Distribution List

To change a distribution list
1. Within CallegraWEB, select the Options menu > Distribution Lists.

2. Select the distribution list you want to change.

3. Make changes as desired to one or more of the following:
   - In the DList Name field, enter a new name as the distribution list description name.
   - “Add Contacts to Send Message” on page 67 to add or remove names on your distribution list.

4. Select Update Distribution > Close.

Set up Phone Control

Phone Controls allow you to record and listen to voice messages using CallegraWEB and the telephone handset.

Note When using a dial-up connection, you cannot use the same phone line for the CallegraWEB Phone Control as you are using for the dial-up connection.

To set up Phone Control:
1. From CallegraWEB, select the Options menu > Phone Settings (see Figure 3-50, “Phone Settings,” on page 140).

2. Enter the Number To Dial (extension or external telephone number) of the telephone handset you want to use for playback and record tasks on this telephone.

   When entering an external number, you must include all prefix or long distance codes that are required to place a call with a comma separating the numbers. For example, to get an outside line, you might have to enter 9, the long distance number access code (0 or 1), and then the number — separating each with commas (example: 9,1,4088251001).

Configure Fax Settings

Fax Settings allow you to set up and adjust fax configuration options, such as the maximum number of faxes or how many days to retain a fax.

Note To configure fax settings, you must have Power user rights. See your administrator for assistance
This section includes the following topics:

- “Download CallegraFAX Print Driver”
- “Set up Local Fax Machine” on page 90
- “Reset Maximum Number of Faxes” on page 90
- “Reset Number of Fax Retention Days” on page 90

**Download CallegraFAX Print Driver**

If you want to fax or receive messages using Callegra.UC, you need to download and install the CallegraFAX Print Driver from the Help menu.

**To download and install the CallegraFAX Print Driver**

1. From the Main menu, select the Help menu.
2. Select CallegraFax Driver and when the File Download dialog appears, select Save.
3. Browse to the location where you want to save the driver (CwPrintSetup.exe) or it automatically saves it to your Desktop.
4. After saving, select Start > Run to run the CwPrintSetup.exe file.
5. After you have run the program, you can now open a program, such as Microsoft Word or Adobe Acrobat and from the Print dialog (access from Office button or File menu > Print), you can select the CallegraFAX Print Driver option to print (fax) your document to the desired fax machine.

**Set up Local Fax Machine**

**To set up local fax machine**

If you want to retrieve a fax at a local fax machine, indicate the fax machine number in the Local Fax Number field.

**Reset Maximum Number of Faxes**

**To reset Maximum Number of Faxes**

1. Within CallegraWEB, select the Options menu > Fax Settings.
2. Reset “Maximum Number of Faxes” on page 141.

**Reset Number of Fax Retention Days**

**To reset number of Fax Retention Days (New, Saved, or Deleted)**

1. Within CallegraWEB, select the Options menu > Fax Settings.
2. Reset Number of Fax Retention Days for the available options:
   - “New Fax Retention (days)” on page 141
• “Saved Fax Retention (days)” on page 141
• “Deleted Fax Retention (days)” on page 141
About the Interface: CallegraWEB

This section includes the following topics regarding CallegraWEB:

- “CallegraWEB Startup”
- “Voicemail Menu”
- “Options Menu”
- “Help Menu”

CallegraWEB Startup

- “CallegraWEB Login Page”
- “CallegraWEB Expired Passcode Page”

CallegraWEB Login Page

To access the CallegraWEB Login Page, from a popular browser, enter the URL address for your organization’s secure Callegra.UC server.

The Login page allows you to log in and access your voice and fax messages from any client with a connection to the Internet.

Figure 3-14. CallegraWEB Login Page

Login Page Related Topics

- “Login Page Properties”
- “Log in to CallegraWEB” on page 62
- “Log out” on page 63
Login Page Properties

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Box Number</td>
<td>Allows you to enter the box number.</td>
</tr>
<tr>
<td>Passcode</td>
<td>Allows you to enter the passcode.</td>
</tr>
<tr>
<td>Remember My Credentials</td>
<td>Allows you to access CallegraWEB by opening Internet Explorer without re-logging in.</td>
</tr>
</tbody>
</table>

CallegraWEB Expired Passcode Page

The Expired Passcode Page appears when either your passcode time has expired or if you ask your administrator to expire your passcode manually.

Figure 3-15. CallegraWEB Expired Passcode Page

Expired Password Related Topics

- “Expired Password Properties”
- “Log in to CallegraWEB”
- “Log out”

Expired Password Properties

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Box Number</td>
<td>Allows you to enter the box number.</td>
</tr>
<tr>
<td>Passcode</td>
<td>Allows you to enter the passcode.</td>
</tr>
<tr>
<td>Change Passcode</td>
<td>Allows you to enter a new passcode.</td>
</tr>
<tr>
<td>Retype Passcode</td>
<td>Allows you to retype the new passcode that you just entered to verify that you entered the intended passcode. Once the two new passcode match, the passcode is accepted for future use.</td>
</tr>
</tbody>
</table>
Voicemail Menu

The Voicemail menu allows you to create new messages, obtain messages in the Inbox, obtain sent fax messages, obtain deleted messages and manage folders. To get to the Voicemail menu, select Voicemail on the top left navigation. This section contains the following topics:

- “New Message Page”
- “Phone Controls”
- “Media Controls”
- “Addressing Options”
- “Inbox Page”
- “Sent External Page”
- “Deleted Page”
- “Manage Folders Page”

Figure 3-16. Voicemail Menu

Voicemail Menu Related Topics

- “Voicemail Menu Properties”
- “Send Voice Messages”
- “Get Voice Messages and Faxes”
- “Organize Messages and Folders”
Voicemail Menu Properties

- **New Message**: Allows you to create a new voice message. To access, after you log in, from the Voicemail menu, select the New Message option. See “New Message Page”.

- **Phone Controls**: Appears to record or listen to a message. To access, after you log in, from the Voicemail menu, select the New Message option. See “Phone Controls”.

- **Media Controls**: Appears to listen to a message. To access, after you log in, from the Voicemail menu, select the New Message option. See “Media Controls”.

- **Addressing Options**: Appears when sending, replying, or forwarding a message. To access, after you log in, from the Voicemail menu, select the New Message option > Addressing Options. See “Addressing Options”.

- **Inbox**: Contains incoming voice messages, faxes, and return receipts. To access, after you log in, from the Voicemail menu, select the Inbox option. See “Inbox Page”.

- **Sent External**: Contains faxes or voicemails to outside Data Centers sent by Callegra to external numbers that you have sent external to a company or organization, it allows you to resend the fax as desired, and lets you check delivery status. See “Sent External Page”.
  
  Note: If you sent a fax internally, it shows up in the Inbox.

- **Deleted**: Contains previously deleted messages that message retention has not cleared. You can select Undelete to have the message again appear in the Inbox folder. See “Deleted Page”.

- **Manage Folders**: Enables you to organize and manage your files and folders. The available folders include: Inbox, Sent External, and Deleted. The Manage Folders page is available from the Voicemail menu > Manage Folders page and allows you to access the available folders. See “Manage Folders Page”.

New Message Page

The New Message page allows you to create a new voice message. To access, after you log in, from the Voicemail menu, select the New Message option.

**Figure 3-17. CallegraWEB New Message Page**

New Message Related Topics

- “New Message Page Properties”
New Message Page Properties

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Send Message</td>
<td>Allows you to send a message.</td>
</tr>
<tr>
<td>Send as Voicemail or Email</td>
<td>Allows you to send the message to the voicemail box or to an email address.</td>
</tr>
<tr>
<td>To</td>
<td>Allows you to access the AddressBook to find the intended recipient(s) for your message.</td>
</tr>
<tr>
<td>Subject</td>
<td>Allows you to enter a subject for this message. This subject appears in either CallegraWEB or the CallegraWEB clients.</td>
</tr>
<tr>
<td>Comments</td>
<td>Allows you to enter a comment for this message. This comment appears in either CallegraWEB or the CallegraWEB clients.</td>
</tr>
<tr>
<td>Connect</td>
<td>Allows you to connect to your telephone handset to use phone control. See “Phone Controls”.</td>
</tr>
<tr>
<td>Disconnect</td>
<td>Allows you to disconnect from using your telephone handset when using phone control. See “Phone Controls”.</td>
</tr>
<tr>
<td>Rewind</td>
<td>Allows you to rewind the message you just recorded by 5 seconds using phone controls.</td>
</tr>
<tr>
<td>Forward</td>
<td>Allows you to forward the message you just recorded by 5 seconds using phone controls.</td>
</tr>
</tbody>
</table>

Phone Controls

The **Phone Controls** appear to record or listen to a message. To access, after you log in, from the **Voicemail** menu, select the **New Message** option.

Figure 3-18. CallegraWEB Phone Controls

Phone Control Related Topics

- “Phone Control Properties”
- “Record a Message or Comments”
- “Use Addressing Options”
Phone Control Properties

<table>
<thead>
<tr>
<th>Control</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Record</td>
<td>Allows you to record a message.</td>
</tr>
<tr>
<td>Play</td>
<td>Allows you to play the message you recorded.</td>
</tr>
<tr>
<td>Stop</td>
<td>Allows you to stop recording or playing your message.</td>
</tr>
<tr>
<td>Rewind</td>
<td>Allows you to rewind the message you just recorded by 5 seconds using phone controls.</td>
</tr>
<tr>
<td>Fast Forward</td>
<td>Allows you to forward the message you just recorded by 5 seconds using phone controls.</td>
</tr>
<tr>
<td>Record</td>
<td>Allows you to record a message.</td>
</tr>
</tbody>
</table>

Media Controls

The Media Controls appear when you want to listen a message with your computer speaker.

Figure 3-19. CallegraWEB Media Controls

Media Control Recording Related Topics

- “Media Control Recording Properties”
- “Record a Message or Comments”
- “Play a Voice Message”
Media Control Recording Properties

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Length</td>
<td>Displays the length of your message.</td>
</tr>
<tr>
<td>Play</td>
<td>Allows you to play the message you recorded.</td>
</tr>
<tr>
<td>Stop</td>
<td>Allows you to stop recording or playing your message.</td>
</tr>
<tr>
<td>Rewind</td>
<td>Allows you to rewind the message you just recorded by 5 seconds using phone controls.</td>
</tr>
<tr>
<td>Fast Forward</td>
<td>Allows you to forward the message you just recorded by 5 seconds using phone controls.</td>
</tr>
<tr>
<td>Volume/Mute</td>
<td>Allows you to set the volume softer or louder. Also, allows you to turn off the volume completely by muting.</td>
</tr>
</tbody>
</table>

Addressing Options

The Message Addressing Options appear when sending, replying, or forwarding a message. To access, after you log in, from the Voicemail menu, select the New Message option > Addressing Options.

Figure 3-20. Addressing Options

Message Addressing Related Topics

- “Message Addressing Properties”
- “Mark Message with Urgent Delivery”
- “Mark Message as Confidential”
- “Mark Message as Future Delivery”
- “Mark Message with Return Receipt”
Message Addressing Properties

- Mark as Urgent: Allows you to tag the message as Urgent, marking the message with an exclamation point.
- Mark Message Confidential: Allows you to tag the message as Confidential, making it so the recipient cannot forward the message from the voicemail system.
- Mark Future Delivery: Allows you to tag the message as Future Delivery, set delivery time.
- Return Receipt: Allows you to tag the message as Return Receipt, making it so you know when the recipient receives and either plays or views the message, you receive a confirmation that the message is delivered.

Inbox Page

The Inbox contains incoming voice messages, faxes, and return receipts. To access, after you log in, from the Voicemail menu, select the Inbox option.

Figure 3-21. CallegraWEB Inbox
Inbox Related Topics

- “Inbox Properties”
- “Play a Voice Message”
- “View a Fax Message”
- “Mark Messages as Read”
- “Move Messages into Folders”
- “Delete Voice Messages”

Inbox Properties

Delete
Mark message for deletion.

Type
Indicates the type of message, such as a voice, fax, or return receipt message.

Mark As Read
Allows you to mark message as read.

Status
Indicates whether a message is opened or read.

From
Indicates the sender of the message.

Number
Indicates the box number of the sender of the message.

Subject
Identifies the type of message Voice or Fax or any subject added from sender.

Comments
Presents any comments added by sender. For example: “Please fill out the form and send to me by 12/15.”

Date/Time
Identifies the date and time of the message.

Length
Identifies the length in time for Voice Messages (such as 9 sec) or page count for fax messages (6 pages)

Actions
Under actions, you have the options to ether play, view, or save a message.

Reply
Allows you to reply to a voice message

Forward
Allows you to forward a voice or fax message.

Edit
Allows you to Edit the From, Number, Subject, and Comments field of a voice or fax message, or a return receipt.

Sent External Page

The Sent External page contains faxes sent externally outside the local physical location.

It includes numbers external to the company and also any within the organization that are not residing at the local physical location (when using the CallegraCOMMUNITY add-on).

This page is provided to ensure the delivery of the messages that are outside the local area network.

Note
If you sent a fax internally locally on-site, it shows up in the Inbox of the recipient. It does not appear on this page. A delivery status message is sent immediately after the messages is sent to ensure delivery or failure.
Figure 3-22. CallegraWEB Sent External Page

Sent External Related Topics

- “Sent External Properties”
- “View Sent External Messages”
Sent External Properties

- **Delete Message**: Delete fax messages.
- **Move Selected To**: Move fax messages to other folders.
- **Page Size**: Represents the number of messages to display on the page at one time.
- **Select**: Allows you to select/deselect sent message for deletion.
- **Type**: Displays the type of message, such as Voice or Fax.
- **Status**: Shows the delivery status, such as **Queued** for delivery or **Delivered**. Specifies the success, failure, or queued status of the fax.
- **Box or Number**: Represents the external telephone number or Global Address Book box numbers (CallegraCOMMUNITY only) where the fax was sent. These numbers are physically located outside the company location either external numbers or within the company at another site location.

  Note: The Global Address Book box numbers are numbers available when the CallegraCOMMUNITY add-on feature is licensed. The Global Address Book numbers are those not in the Local Address Book and not at the physical location.

- **Destination**: Displays the Global Address Book location where the message was sent.
- **Subject**: Displays the subject of the sent fax message.
- **Comments**: Displays the beginning of the comments sent with the fax message.
- **Date/Time Sent**: Represents the date and time the fax was sent. Displays Date and Time, such as 12/8/07 10:53 AM.
- **Length**: Displays length of message in seconds for voice messages (6 s.) or in pages for fax messages (7 p.).
- **Play**: Allows you to play or view the sent message that you sent to a global user within the Callegra Community.
- **View**: Allows you to view the sent fax as a .tif file.
- **Resend**: Allows you to resend the fax.
- **Billing ID**: Displays the billing information.

Deleted Page

The **Deleted** folder contains previously deleted messages that message retention has not cleared. You can select **Undelete** to have the message
again appear in the **Inbox** folder. The folder is similar to the **Inbox** except for the **Undelete** option.

**Figure 3-23. CallegraWEB Deleted Page**

**Deleted Related Topics**

- “Deleted Page Properties”
- “Undelete”
- “Delete Forever”
### Deleted Page Properties

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Undelete</td>
<td>Mark message for recovery.</td>
</tr>
<tr>
<td>Move Selected</td>
<td>Move messages to other folders.</td>
</tr>
<tr>
<td>Page Size</td>
<td>Represents the number of messages to display on the page at one time.</td>
</tr>
<tr>
<td>Select</td>
<td>Allows you to select a message to apply an action to it.</td>
</tr>
<tr>
<td>Type</td>
<td>Indicates the type of message, such as a voice, fax, or return receipt message.</td>
</tr>
<tr>
<td>Mark As Read</td>
<td>Allows you to mark message as read.</td>
</tr>
<tr>
<td>Status</td>
<td>Indicates whether a message is opened or read.</td>
</tr>
<tr>
<td>From</td>
<td>Indicates the sender of the message.</td>
</tr>
<tr>
<td>Number</td>
<td>Indicates the box number of the sender of the message.</td>
</tr>
<tr>
<td>Subject</td>
<td>Identifies the type of message Voice or Fax or any subject added from sender.</td>
</tr>
<tr>
<td>Comments</td>
<td>Presents any comments added by sender. For example: “Please fill out the form and send to me by 12/15.”</td>
</tr>
<tr>
<td>Date/Time</td>
<td>Identifies the date and time of the message.</td>
</tr>
<tr>
<td>Length</td>
<td>Identifies the length in time for Voice Messages (such as 9 sec) or page count for fax messages (6 pages)</td>
</tr>
<tr>
<td>Actions</td>
<td>Under actions, you have the options to either play, view, or save a message.</td>
</tr>
<tr>
<td>Reply</td>
<td>Allows you to reply to a voice message</td>
</tr>
<tr>
<td>Forward</td>
<td>Allows you to forward a voice or fax message.</td>
</tr>
<tr>
<td>Edit</td>
<td>Allows you to Edit the From, Number, Subject, and Comments field of a voice or fax message, or a return receipt.</td>
</tr>
</tbody>
</table>

### Manage Folders Page

The Manage Folders page is available from the Voicemail menu > Manage Folders page and allows you to access the available folders. It also enables you to organize and manage your files and folders. The available folders include:

- “Inbox Page”
- “Sent External Page”
The Options menu allows you to set or reset configuration options within CallegraWEB depending upon your user rights. You can set user options to your preference. Depending upon how your user rights are set, you can use these options. User right options fulfill the basic needs of every user. However, if additional features are needed, Power User rights are available that allow you to configure and use additional Callegra features. These rights allow users more configurable options. The menus described
in this section appear according to the granted rights as indicated below. This section contains the following topics:

To get to the **Options** menu, select **Options** on the top left navigation. This section contains the following topics:

- “User Settings”
- “Email Settings”
- “Message Settings”
- “Notifications”
- “Greetings”
- “Distribution Lists”
- “Phone Settings”
- “Fax Settings”

**Figure 3-25. Options Menu**
Options Menu Related Topics

“Options Menu Properties”
“Create, Modify, and Schedule Greetings”
“Set User Preferences”
“Set up or Modify Distribution Lists”
“Configure User Settings”
“Configure Fax Settings”
“Configure Email Settings”
“Set up Phone Control”
“Set Message Options”
“Set up or Modify Notifications”

Options Menu Properties

User Settings
Allows you to update user settings. From CallegraWEB, select the Options menu > User Settings to display the CallegraWEB User Settings page. See “Configure User Settings”.

Email Settings
Allows you to update Email settings. From CallegraWEB, select the Options menu > Email Settings to display the CallegraWEB Email Settings page. See “Configure Email Settings”.

Message Settings
Allows you to update message settings. From CallegraWEB, select the Options menu > Message Settings to display the CallegraWEB Message Settings page. See “Set Message Options”.

Greeting Schedule
Allows you to update greeting schedule. From CallegraWEB, select the Options menu > Greeting Schedule to display the CallegraWEB Greeting Schedule page. See “Create, Modify, and Schedule Greetings”.

Greetings Properties
Allows you to update greetings properties. From CallegraWEB, select the Options menu > Greeting Properties to display the CallegraWEB Greetings Properties page. See “Create, Modify, and Schedule Greetings” on page 86.

Distribution Lists
Allows you to create or update Distribution Lists. From CallegraWEB, select the Options menu > Distribution Lists to display the CallegraWEB Distribution Lists page. See “Set up or Modify Distribution Lists”.

Phone Settings
Allows you to update phone settings. From CallegraWEB, select the Options menu > Phone Settings to display the CallegraWEB Phone Settings page. See “Set up Phone Control”.

Fax Settings
Allows you to update fax settings. From CallegraWEB, select the Options menu > Fax Settings to display the CallegraWEB Fax Settings page. See “Configure Fax Settings”.

User Settings

Within the User Settings page, you can set and update user settings. See “Configure User Settings”.

From CallegraWEB, select the **Options** menu > **User Settings** to display the **CallegraWEB User Settings** page.

**Figure 3-26. CallegraWEB User Settings Page**

**User Settings Related Topics**

- “User Setting Properties”
- “Change Passcode within CallegraWEB”
- “Change Physical Address Location”
- “Change Long Distance Suffix”
- “Change Extension Number”
User Setting Properties

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change Passcode</td>
<td>Allows you to change the box passcode using CallegraWEB.</td>
</tr>
<tr>
<td>Retype Passcode</td>
<td>Allows you to confirm a change of the box passcode using CallegraWEB.</td>
</tr>
<tr>
<td>Address One</td>
<td>Allows you to enter the your address.</td>
</tr>
<tr>
<td>Address Two</td>
<td>Allows you to enter additional information into the Address field.</td>
</tr>
<tr>
<td>Long Distance Suffix</td>
<td>Specifies the digits that will be used as a dialing suffix when Outbound Dialing is sent from this box. Specify from 1 to 40 digits. This feature is necessary only when a suffix is required to dial out long distance.</td>
</tr>
<tr>
<td>Extension Number</td>
<td>Specifies the number dialed by Callegra.UC to transfer a call to the owner's extension. Usually, the extension number matches the box number. If no extension number is in this field, the box greeting immediately plays whenever the box is accessed. This number can also be an off-premise number (as part of a dialing string).</td>
</tr>
<tr>
<td>Message Waiting Indicator</td>
<td>(Power User Only) Specifies the extension number where the box owner wants to receive message waiting indicators. A message waiting indicator (MWI) is a light or signal on a telephone that Callegra.UC activates to tell box owners that they have new messages. The availability of this feature depends on the telephone system.</td>
</tr>
</tbody>
</table>

Email Settings

Within the Email Settings page, you can set and update email settings (Power User only). See “Configure Email Settings”.

When you set email settings, it enables Callegra to access email and make email messages accessible through the Telephone User Interface. From CallegraWEB, select the Options menu > Email Settings to display the CallegraWEB Email Settings page.

Figure 3-27. CallegraWEB Email Settings Page

Email Settings Related Topics

- “Email Settings Properties”
- “Change Server Address”
- “Change User Name”
- “Change Your Email Password”
• “Change Email Address”

Email Settings Properties

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Server Address</td>
<td>Specifies the IMAP Server Address (Example: mail.company.com).</td>
</tr>
<tr>
<td>User Name</td>
<td>Specifies an individual user email account name (Example: bmoore).</td>
</tr>
<tr>
<td>User Password</td>
<td>Specifies an individual user’s email password.</td>
</tr>
<tr>
<td>Retype Password</td>
<td>Allows you to confirm your email password.</td>
</tr>
<tr>
<td>Email Address</td>
<td>Specifies an individual user’s email (Example: <a href="mailto:bmoore@company.com">bmoore@company.com</a>).</td>
</tr>
<tr>
<td>Deleted Items Folder</td>
<td>Indicates the location of your email messages Deleted Items or Trash folder.</td>
</tr>
</tbody>
</table>

Message Settings

Allows you to set up as a power user message options. See “Set Message Options”. From CallegraWEB, select the Options menu > Message Settings to display the Message Settings page.

Figure 3-28. CallegraWEB Message Settings Page

Message Settings Related Topics

• “Message Settings Properties”
• “Reset Message Options”
• “Change the Message Retention Days”
### Message Settings Properties

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Maximum Message Length</td>
<td>Specifies the maximum length in minutes for a single message. Enter a number from 1 to 255 (default is 2). If you want to set Maximum Message Length greater than 10, see your administrator.</td>
</tr>
<tr>
<td>New Message Retention Days</td>
<td>Specifies the number of days new messages are stored in the owner's box. Enter a number from 1 to 255 (default is 14). Selecting Permanent allows you to save the message permanently.</td>
</tr>
<tr>
<td>Saved Message Retention Days</td>
<td>Specifies the number of days saved messages are stored in the owner's box. Enter a number from 1 to 255 (default is 14). Selecting Permanent allows you to save the message permanently.</td>
</tr>
<tr>
<td>Deleted Message Retention Days</td>
<td>Specifies the number of days deleted messages are archived (recoverable). Enter a number from 0 to 255 (default is 7). Selecting Permanent allows you to save the message permanently.</td>
</tr>
<tr>
<td>Delivery Attempts</td>
<td>Specifies how many times Callegra attempts to deliver a message or fax before discarding the message. Enter a value from 1 to 99 (Default 1).</td>
</tr>
<tr>
<td>Delivery Retry Time (Hour, Minutes)</td>
<td>Specifies the time, in hours and minutes, between attempts to deliver a message. Default is 30 minutes. Enter military time hours 0 through 23 and minutes 0 through 59 (default is 30 minutes).</td>
</tr>
<tr>
<td>First In/First Out (TUI only)</td>
<td>Allows you to change the sort order so that messages are listed oldest to newest.</td>
</tr>
<tr>
<td>Custom Time Zone</td>
<td>Allows you to customize the time zone as needed for exception areas.</td>
</tr>
</tbody>
</table>

### Notifications

Allows you to set up and modify pager, telephone, escalation, wakeup, and email notifications. See “Set up or Modify Notifications”. From CallegraWEB, select the Options menu > Notifications to display the Notifications page. This section contains the following topics:

- “Select-a-Plan Notification Page”
- “Disable Notification”
- “Telephone Notification”
- “Email Notification”
- “Pager Notification”
- “Wakeup Notification”
- “Escalation Notification”
Select-a-Plan Notification Page
allows you to select a notification plan to create or modify.

Figure 3-29. CallegraWEB Notifications Page

Select-a-Plan Notification Related Topics
- “Select-a-Plan Notification Properties”
- “Set up or Modify Notifications”
Select-a-Plan Notification Properties

Plan One drop-down menu

Allows you to select the notification plan, such as Plan One, Plan Two, and so forth.

Notification Types Page

Allows you to select the type of notification plan you want to set up, including:

- “Disable Notification”
- “Telephone Notification”
- “Email Notification”
- “Pager Notification”
- “Wakeup Notification”
- “Escalation Notification”

Figure 3-30. Notification Types Page

Notification Types Page Related Topics

- “Disable Notification Properties”
- “Set up or Modify Notifications”
Notification Types Page Properties

- **Disable**
  Allows you to disable a notification plan (Plan One, Plan Two, etc.) when not in use.

- **Telephone**
  Allows you to set up a notification plan that delivers the message at a specified telephone number.

- **Email**
  Allows you to set up a notification plan that notifies you on your email.

- **Pager**
  Allows you to set up a notification plan that sends information to a pager.

- **Wakeup**
  Allows you to set up a notification plan that sends a box owner a wakeup call at a specified time. For example, you can use it to wake you up or remind you of an important event at a specified time.

- **Escalation**
  Allows you to automatically send a voice or fax message to another box or distribution list.

Disable Notification

The Disable radio button allows you to disable a notification plan (Plan One, Plan Two, etc.) when not in use.

**Figure 3-31. Disable Notification Page**

Disable Notification Type Related Topics

- “Disable Notification Properties”
- “Set up or Modify Notifications”
**Disable Notification Properties**

Disable  Allows you disable a notification plan (Plan One, Plan Two, etc.) when not in use.

**Telephone Notification**

Telephone allows you to set up a notification plan that delivers the message at a specified telephone number.

**Figure 3-32. Telephone Notification Page**

![Telephone Notification Page Image](image)

**Telephone Notification Type Related Topics**

- “Telephone Notification Type Properties”
- “Telephone Notification Advanced Properties”
- “Set up or Modify Notifications”
### Telephone Notification Type Properties

<table>
<thead>
<tr>
<th><strong>Property</strong></th>
<th><strong>Description</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Dialing String</strong></td>
<td>Specifies the telephone number and any additional characters or digits needed to complete a call that Callegra dials to initiate a notification. You can use the actual telephone number, the dialing string, or part of the dialing string.</td>
</tr>
<tr>
<td><strong>Digits Dialed After Connection</strong></td>
<td>Contains the additional digits (a telephone extension or pager number) that are sent after the call connects. If you enter the @ sign, the mailbox number appears. If the plan uses Wakeup, leave this field blank. If this field is set for a pager number, you must set the last digit as # so that Callegra can terminate the call.</td>
</tr>
<tr>
<td><strong>Owner Programmable Number</strong></td>
<td>Specifies the number dialed when the @ sign is entered in the Dialing String field. If Notification Control (a services parameter) is enabled for this box, the owner can change this number from the TUI.</td>
</tr>
<tr>
<td><strong>Owner Programmable Digits</strong></td>
<td>Specifies the maximum number of digits the owner can remotely program in the Owner Programmable Number field. You can prevent the box owner from activating notification to long-distance telephones by limiting the number of owner programmable digits. To enable users to edit this number from a telephone, in the Services Parameters screen for this box you must enable Notification Control.</td>
</tr>
<tr>
<td><strong>Number of Messages</strong></td>
<td>Specifies the number of messages Callegra waits for before beginning notification. After these conditions are met, Callegra begins trying to notify the box owner that the messages have not been played. Enter a number between 1 and 9999. If Omit For Urgent is checked, messages marked Urgent are sent without waiting to meet the Number of Messages condition.</td>
</tr>
<tr>
<td><strong>Number of Attempts</strong></td>
<td>Specifies the number of times Callegra attempts to execute this notification. Callegra attempts to notify for the number of times set or until the box owner retrieves new messages. Enter a number from 1 to 99.</td>
</tr>
</tbody>
</table>

**Figure 3-33. Telephone Notification Advanced Options**
Telephone Notification Advanced Properties

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ignore Distribution Messages</td>
<td>Instructs Callegra not to notify the box owner of distribution list messages.</td>
</tr>
<tr>
<td>Call Supervision</td>
<td>Lets Callegra detect when a notified party answers. If Callegra supervises the call and detects a busy or no answer condition, the call is not considered an attempt.</td>
</tr>
<tr>
<td>Queue Pre-Start/Post-End</td>
<td>Holds messages in a queue until the specified start time. For example, if you are set up for Notification between 8:00 a.m. and 5:00 p.m. and you receive a page at 7:00 a.m., the system holds it in the queue until the specified start time at 8:00 a.m. If the service is disabled, it does not notify the user at 8:00 a.m.</td>
</tr>
<tr>
<td>Omit for Urgent</td>
<td>If Omit For Urgent is checked, messages marked Urgent are sent before the Number of Messages condition is met.</td>
</tr>
<tr>
<td>Notification Options</td>
<td>Allows you to get notified of your messages, options include: voice and fax messages both, voice messages only, or fax messages only.</td>
</tr>
<tr>
<td>Days of the Week</td>
<td>Allows you to indicate which days of the week you want to receive notifications, including Sunday, Monday, Tuesday, Wednesday, Thursday, Friday, and Saturday.</td>
</tr>
<tr>
<td>Start Time</td>
<td>Allows you to indicate the time of day when you want notifications to begin.</td>
</tr>
<tr>
<td>End Time</td>
<td>Allows you to indicate the time of day when you want notifications to end.</td>
</tr>
<tr>
<td>Delay Time</td>
<td>Specifies the time Callegra waits before notifying the box owner that messages are waiting. The minimum time is 00:00 and the maximum is 23:59. A delay time of 00:00 attempts notification immediately.</td>
</tr>
<tr>
<td>Retry Time</td>
<td>Specifies the duration of time Callegra waits before attempting another notification. Enter a time between 00:00 and 23:59.</td>
</tr>
</tbody>
</table>

Email Notification

Email allows you to set up a notification plan that notifies you on your email.

Figure 3-34. Email Notification Page

Email Notification Type Related Topics

- “Email Notification Properties”
- “Email Notification Advanced Properties”
- "Set up or Modify Notifications"

**Email Notification Properties**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Always Use System Email Account to Send</td>
<td>Specifies to use the system account rather than a user account. To change to use user account, go to the Options menu &gt; Email Settings to fill out Email properties.</td>
</tr>
<tr>
<td>Attach Message to Email</td>
<td>Allows the box owner to attach a voice message as a .wav file to the email allowing the .wav file to play through email. It also allows the box owner to attach a fax message as a .tif file to the email allowing you to view the .tif files through email.</td>
</tr>
<tr>
<td>Add Web URL to Email</td>
<td>Allows the box owner to attach the Web server address to the email.</td>
</tr>
</tbody>
</table>

**Figure 3-35. Email Notification Advanced Options Page**
## Email Notification Advanced Properties

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ignore Distribution Messages</td>
<td>Instructs Callegra not to notify the box owner of distribution list messages.</td>
</tr>
<tr>
<td>Queue Pre-Start/Post-End</td>
<td>Holds messages in a queue until the specified start time. For example, if you are set up for Notification between 8:00 a.m. and 5:00 p.m. and you receive a page at 7:00 a.m., the system holds it in the queue until the specified start time at 8:00 a.m. If the service is disabled, it does not notify the user at 8:00 a.m.</td>
</tr>
<tr>
<td>Omit for Urgent</td>
<td>If Omit For Urgent is checked, messages marked Urgent are sent before the Number of Messages condition is met.</td>
</tr>
<tr>
<td>Number of Attempts</td>
<td>Specifies the number of times Callegra attempts to execute this notification. Callegra attempts to notify for the number of times set or until the box owner retrieves new messages. Enter a number from 1 to 99.</td>
</tr>
<tr>
<td>Notification Options</td>
<td>Allows you to get notified of your messages, options include: voice and fax messages both, voice messages only, or fax messages only.</td>
</tr>
<tr>
<td>Number of Messages</td>
<td>Specifies the number of messages Callegra waits for before beginning notification. After these conditions are met, Callegra begins trying to notify the box owner that the messages have not been played. Enter a number between 1 and 9999.</td>
</tr>
<tr>
<td>Days of the Week</td>
<td>Allows you to indicate which days of the week you want to receive notifications, including Sunday, Monday, Tuesday, Wednesday, Thursday, Friday, and Saturday.</td>
</tr>
<tr>
<td>Start Time</td>
<td>Allows you to indicate the time of day when you want notifications to begin.</td>
</tr>
<tr>
<td>End Time</td>
<td>Allows you to indicate the time of day when you want notifications to end.</td>
</tr>
<tr>
<td>Delay Time</td>
<td>Specifies the time Callegra waits before notifying the box owner that messages are waiting. The minimum time is 00:00 and the maximum is 23:59. A delay time of 00:00 attempts notification immediately.</td>
</tr>
<tr>
<td>Retry Time</td>
<td>Specifies the duration of time Callegra waits before attempting another notification. Enter a time between 00:00 and 23:59.</td>
</tr>
</tbody>
</table>

## Pager Notification

Pager allows you to set up a notification plan that sends information to a pager.

### Figure 3-36. Pager Notification Page
Pager Notification Type Related Topics

- “Pager Notification Properties”
- “Pager Notification Advanced Properties”
- “Set up or Modify Notifications”

Pager Notification Properties

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dialing String</td>
<td>Specifies the telephone number and any additional characters or digits needed to complete a call that Callegra dials to initiate a notification. Use the actual telephone number, the dialing string, or part of the dialing string.</td>
</tr>
<tr>
<td>Digits Dialed After Connection</td>
<td>Contains the additional digits (a telephone extension or pager number) that are sent after the call connects. If you enter the @ sign, the mailbox number appears. If the plan uses Wakeup, leave this field blank. If this field is set for a pager number, use # as the last digit so that Callegra can terminate the call.</td>
</tr>
<tr>
<td>Owner Programmable Number</td>
<td>Specifies the number dialed when the @ sign is entered in the Dialing String field. If Notification Control (a services parameter) is enabled for this box, the owner can change this number from the TUI.</td>
</tr>
<tr>
<td>Owner Programmable Digits</td>
<td>Specifies the maximum number of digits the owner can remotely program in the Owner Programmable Number field. You can prevent the box owner from activating notification to long-distance telephones by limiting the number of owner programmable digits. To enable users to edit this number from a telephone, in the Services Parameters screen for this box you must enable Notification Control.</td>
</tr>
<tr>
<td>Number of Messages</td>
<td>Specifies the number of messages Callegra waits for before beginning notification. After these conditions are met, Callegra begins trying to notify the box owner that the messages have not been played. Enter a number between 1 and 999. If Omit For Urgent is checked, messages marked Urgent are sent without waiting to meet the Number of Messages condition.</td>
</tr>
<tr>
<td>Number of Attempts</td>
<td>Specifies the number of times Callegra attempts to execute this notification. Callegra attempts to notify for the number of times set or until the box owner retrieves new messages. Enter a number from 1 to 99.</td>
</tr>
</tbody>
</table>

Figure 3-37. Pager Notification Advanced Options Page
Pager Notification Advanced Properties

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ignore Distribution</td>
<td>Instructs Callegra not to notify the box owner of distribution list messages.</td>
</tr>
<tr>
<td>Messages</td>
<td></td>
</tr>
<tr>
<td>Call Supervision</td>
<td>Lets Callegra detect when a notified party answers. If Callegra supervises the call and detects a busy or no answer condition, the call is not considered an attempt.</td>
</tr>
<tr>
<td>Queue Pre-Start/Post-End</td>
<td>Holds messages in a queue until the specified start time. For example, if you are set up for Notification between 8:00 a.m. and 5:00 p.m. and you receive a page at 7:00 a.m., the system holds it in the queue until the specified start time at 8:00 a.m. If the service is disabled, it does not notify the user at 8:00 a.m.</td>
</tr>
<tr>
<td>Omit for Urgent</td>
<td>If Omit For Urgent is checked, messages marked Urgent are sent before the Number of Messages condition is met.</td>
</tr>
<tr>
<td>Number of Attempts</td>
<td>Specifies the number of times Callegra attempts to execute this notification. Callegra attempts to notify for the number of times set or until the box owner retrieves new messages. Enter a number from 1 to 99.</td>
</tr>
<tr>
<td>Notification Options</td>
<td>Allows you to get notified of your messages, options include: voice and fax messages both, voice messages only, or fax messages only.</td>
</tr>
<tr>
<td>Number of Messages</td>
<td>Specifies the number of messages Callegra waits for before beginning notification. After these conditions are met, Callegra begins trying to notify the box owner that the messages have not been played. Enter a number between 1 and 9999.</td>
</tr>
<tr>
<td>Days of the Week</td>
<td>Allows you to indicate which days of the week you want to receive notifications, including Sunday, Monday, Tuesday, Wednesday, Thursday, Friday, and Saturday.</td>
</tr>
<tr>
<td>Start Time</td>
<td>Allows you to indicate the time of day when you want notifications to begin.</td>
</tr>
<tr>
<td>End Time</td>
<td>Allows you to indicate the time of day when you want notifications to end.</td>
</tr>
<tr>
<td>Delay</td>
<td>Specifies the time Callegra waits before notifying the box owner that messages are waiting. The minimum time is 00:00 and the maximum is 23:59. A delay time of 00:00 attempts notification immediately.</td>
</tr>
<tr>
<td>Retry</td>
<td>Specifies the duration of time Callegra waits before attempting another notification. Enter a time between 00:00 and 23:59.</td>
</tr>
</tbody>
</table>

Wakeup Notification

Wakeup allows you to set up a notification plan that sends a box owner a wakeup call at a specified time. For example, you can use it to wake you up or remind you of an important event at a specified time.
Figure 3-38. Wakeup Notification Page

Wakeup Notification Type Related Topics

- “Wakeup Notification Properties”
- “Set up or Modify Notifications”
Wakeup Notification Properties

Dialing String
Specifies the telephone number and any additional characters or
digits needed to complete a call that Callegra dials to initiate a
notification. Use the actual telephone number, the dialing string, or
part of the dialing string.

Digits Dialed
After
Connection
Contains the additional digits (a telephone extension or pager
number) that are sent after the call connects. If you enter the @ sign,
the mailbox number appears. If the plan uses Wakeup, leave this field
blank. If this field is set for a pager number, use # for the last digit so
that Callegra can terminate the call.

Owner
Programmabl
e Number
Specifies the number dialed when the @ sign is entered in the Dialing
String field. If Notification Control (a services parameter) is enabled for
this box, the owner can change this number from the TUI.

Number of
Attempts
Specifies the number of times Callegra attempts to execute this
notification. Callegra attempts to notify for the number of times set or
until the box owner retrieves new messages. Enter a number from 1 to
99.

Owner
Programmabl
e Digits
Specifies the maximum number of digits the owner can remotely
program in the Owner Programmable Number field. You can prevent
the box owner from activating notification to long-distance telephones
by limiting the number of owner programmable digits. To enable users
to edit this number from a telephone, in the Services Parameters
screen for this box you must enable Notification Control.

Call
Supervision
Lets Callegra detect when a notified party answers. If Callegra
supervises the call and detects a busy or no answer condition, the call
is not considered an attempt.

Days of the
Week
Allows you to indicate which days of the week you want to receive
notifications, including Sunday, Monday, Tuesday, Wednesday,
Thursday, Friday, and Saturday.

Start Time
Allows you to indicate the time of day when you want notifications to
begin.

End Time
Allows you to indicate the time of day when you want notifications to
end.

Delay Time
Specifies the time Callegra waits before notifying the box owner that
messages are waiting. The minimum time is 00:00 and the maximum
is 23:59. A delay time of 00:00 attempts notification immediately.

Retry Time
Specifies the duration of time Callegra waits before attempting
another notification. Enter a time between 00:00 and 23:59.

Escalation Notification

Escalation allows you to automatically send a voice or fax message to
another box or distribution list.
Figure 3-39. Escalation Notification Page

Escalation Notification Type Related Topics

- “Escalation Notification Properties”
- “Escalation Notification Advanced Properties”
- “Set up or Modify Notifications”

Escalation Notification Properties

| Escalation Box | Represents the number of the box where the owner wants the message escalated. |

Figure 3-40. Escalation Notification Advanced Options
**Escalation Notification Advanced Properties**

- **Escalation Carbon Copy**: Keeps a copy of the escalated message in the box.
- **Ignore Distribution Messages**: Instructs Callegra not to notify the box owner of distribution list messages.
- **Preserve Sender’s Information**: Keeps the sender information for future use as needed.
- **Escalation Distribution List**: Represents the number of the distribution list where the owner wants the message escalated. Callegra does allow you to enter the number of an escalation distribution list that the escalating box is a part of. However, the message does not escalate to the escalating box.
- **Number of Messages**: Specifies the number of messages Callegra waits for before beginning notification. After these conditions are met, Callegra begins trying to notify the box owner that the messages have not been played. Enter a number between 1 and 9999. If Omit For Urgent is checked, messages marked Urgent are sent without waiting to meet the Number of Messages condition.
- **Notification Options**: Allows you to get notified of your messages, options include: voice and fax messages both, voice messages only, or fax messages only.
- **Days of the Week**: Allows you to indicate which days of the week you want to receive notifications, including Sunday, Monday, Tuesday, Wednesday, Thursday, Friday, and Saturday.
- **Start Time**: Allows you to indicate the time of day when you want notifications to begin.
- **End Time**: Allows you to indicate the time of day when you want notifications to end.
- **Delay Time**: Specifies the time Callegra waits before notifying the box owner that messages are waiting. The minimum time is 00:00 and the maximum is 23:59. A delay time of 00:00 attempts notification immediately.

**Greeting Schedule**

Allows you to create and schedule up to nine greetings on a daily or weekly basis. See “Create, Modify, and Schedule Greetings”. You need to record a greeting using the phone control to record your greetings. From
CallegraWEB, select the **Options** menu > **Greetings Schedule** to display the **Greetings Schedule** page.

**Figure 3-41. Greetings Page**
Greeting Schedule Related Topics

“Greeting Schedule Properties”  “Set Busy or No Answer greetings”
“Time Blocks Scheduling Properties”  “ScheduleGreetings”
“Greetings Properties”  “Delete Time Blocks”
“Create, Modify, and Schedule Greetings”  “Create Additional Greetings”
“Record Greeting using CallegraWEB”

Greeting Schedule Properties

Choose Language  Allows you to set your schedule by language.

Greeting Type  “Default Greeting”
               “Busy Greeting”
               “No Answer Greeting”

Days of the Week  Allows you to schedule the days of the week.

Edit  Allows you to edit the time block.

Create Time Block Edit icon  Allows you to create time blocks for the various days of the week.

Remove  Allows you to remove time blocks. You can only remove time blocks in order last-to-first.

Figure 3-42. Time Blocks
Time Blocks Scheduling Properties

<table>
<thead>
<tr>
<th>Time Block</th>
<th>Indicates the time block number (1-6). You can create up to 6 time blocks for any given day.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start Time</td>
<td>Specifies the time, in hours and minutes, between attempts to deliver a message. Default is 30 minutes. Enter military time hours 0 through 23 and minutes 0 through 59 (default is 30 minutes).</td>
</tr>
<tr>
<td>Greeting Type</td>
<td>“Default Greeting” &lt;br&gt;“Busy Greeting” &lt;br&gt;“No Answer Greeting”</td>
</tr>
</tbody>
</table>

Greetings

Allows you to create and schedule up to nine greetings on a daily or weekly basis. See “Create, Modify, and Schedule Greetings”. You need to record a greeting using the phone control to record your greetings.

From CallegraWEB, select the Options menu > Greetings Properties to display the Greetings page.

Figure 3-43. Greetings Page
Greetings Related Topics

“Greetings Properties”
“Record Greeting Properties”
“Record Greeting(s) and Name Page”
“Import Greetings and Name Page”
“Greeting Schedule Properties”
“Time Blocks Scheduling Properties”
“Create, Modify, and Schedule Greetings”
“Record Greeting using CallegraWEB”
“Set Busy or No Answer greetings”
“Schedule Greetings”
“Delete Time Blocks”
“Create Additional Greetings”

Greetings Properties

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Length (seconds)</td>
<td>Specifies the maximum length of a personal box greeting in seconds. Enter a number between 1 and 9999. Because voice storage takes up a large amount of space on the hard drive, do not assign owners more space than is needed to make a greeting.</td>
</tr>
<tr>
<td>Maximum Number of Greetings</td>
<td>Specifies the maximum number of greetings for this box. Select a number between 1 and 9.</td>
</tr>
<tr>
<td>Default Greeting</td>
<td>Contains the greeting ID Callegra will use for the default greeting. The default greeting is used for all calls except busy or no answer calls. Select a number from 1 to 9 (default is 1).</td>
</tr>
<tr>
<td>Busy Greeting</td>
<td>Contains the greeting ID Callegra will use for the busy greeting. The busy greeting is used for all busy calls. Select a number from 1 to 9 (default is 1).</td>
</tr>
<tr>
<td>No Answer Greeting</td>
<td>Contains the greeting ID Callegra will use for the no answer greeting. The no answer greeting is used for all unanswered calls. Select a number from 1 to 9 (default is 1).</td>
</tr>
<tr>
<td>Apply Settings</td>
<td>Saves your settings.</td>
</tr>
</tbody>
</table>

Record Greeting(s) and Name Page

The **Record Greeting(s) and Name Page** allows you to record the greeting and the greeting name with the use of phone controls.
From CallegraWEB, select the **Options** menu > **Greetings Properties** > **Record Greeting(s)/ Name** button to display the **Record Greeting(s)/ Name** page.

**Figure 3-44. Record Greeting(s)/Name Page**
Record Greeting Properties

**Play**
Allows you to listen to the existing or just recorded greeting. A phone connection is required to record in Callegra UC 6.15.

**Pause**
Allows you to pause. A phone connection is required to record in Callegra UC 6.15.

**Stop**
Allows you to stop recording and playing. It also allows you to play greeting again or rerecord. A phone connection is required to record in Callegra UC 6.15.

**Record**
Allows you to record a greeting. A phone connection is required to record in Callegra UC 6.15.

**Rewind**
Allows you to listen to the existing or just recorded greeting. A phone connection is required to record in Callegra UC 6.15.

**Fast Forward**
Allows you to listen to the existing or just recorded greeting. A phone connection is required to record in Callegra UC 6.15.

**Type**
Allows you to select whether you are recording a greeting or greeting name.

**Number**
Allows you to view the greeting number.

**Language**
Allows you to use the drop-down menu to select the greeting language.

**Play button**
Allows you to play the just recorded greeting. This Play button only appears when greeting is recorded.

**Close**
Closes the Record Greeting page.

**Submit**
Allows you to save and submit any newly recorded greetings.

Import Greetings and Name Page

The **Import Greeting(s) and Name Page** allows you to import the greeting and the greeting name.
From CallegraWEB, select the Options menu > Greetings Properties > Import Greeting(s) /Name button to display the Import Greeting(s) /Name page.

**Figure 3-45. Import Greetings/Name Page**

**Import Greeting Name Properties**

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Type</td>
<td>Allows you to select whether you are importing a greeting or greeting name.</td>
</tr>
<tr>
<td>Number</td>
<td>Allows you to view the greeting number.</td>
</tr>
<tr>
<td>Language</td>
<td>Allows you to use the drop-down menu to select the greeting language.</td>
</tr>
<tr>
<td>File Path</td>
<td>Allows you to browse to a WAV file (8 K) or WAV mono (8 bit) and import it to use as your greeting.</td>
</tr>
<tr>
<td>Play (recorded greeting)</td>
<td>Allows you to play the just recorded greeting.</td>
</tr>
<tr>
<td>Close</td>
<td>Closes the Record Greeting page.</td>
</tr>
</tbody>
</table>

**Distribution Lists**

Allows you to create and modify personal distribution lists. See “Set up or Modify Distribution Lists”.

From CallegraWEB, select the **Options** menu > **Distribution Lists** to open the **Distribution Lists** Page.

**Figure 3-46. Distribution Lists Page**

![Distribution Lists Page](image)

**Distribution Lists/Boxes**

<table>
<thead>
<tr>
<th>Action</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create a New Distribution List</td>
<td>Allows you to add a new personal distribution list. A user or power user does not have rights to create a public list. See your administrator for public lists.</td>
</tr>
<tr>
<td>Edit Distribution List</td>
<td>Allows you to select the name the distribution list and make modifications, including changing descriptive name, members, and entering or importing external numbers.</td>
</tr>
<tr>
<td>Delete Icon</td>
<td>Allows you to delete a distribution list. You are prompted for a confirmation before the list is deleted.</td>
</tr>
</tbody>
</table>

**Create Local Distribution List Dialog Box**

Allows you to create a personal distribution lists. See “Set up or Modify Distribution Lists”. 
From CallegraWEB, select the **Options** menu > **Distribution Lists** > **Create a New Distribution List** option to open the **Create Distribution Lists Page**.

**Figure 3-47. Create Distribution Lists Dialog Box - Local**
Distribution List Properties

**List Name**
- Allows you to enter the distribution list name.

**Local and Global radio buttons**
- Allows you to select Local or Global radio buttons to identify whether you are creating a Local or Global distribution list. The Local distribution lists are for your private use. The Global distribution lists are for public use for all. You must have certain rights in order to create a Global distribution list.

**Dlist Number**
- Allows you to use a pull-down menu to select the distribution number you want to assign to the distribution list you are creating. Local (private) distribution lists are 0-47. Global (public) distribution lists are 48-99.

**Local, External, and Global pull-down menu**
- Allows you use the pull-down menu to select Local, External, or Global address books to browse for contacts to add to local or global distribution lists:
  - The *Local* Addresses are the contacts available from within your organization that are located at your local site.
  - The *External* addresses are contacts available outside your organization. Allows you to add or import external numbers to a distribution list.
  - The *Global* addresses are the contacts available from within your organization that are located at an external site or global site. *The Global addresses only appear if you have purchased the CallegraCOMMUNITY add-on product.*

**First Name/Find**
- Allows you to enter the first couple of letters of the first name and find a person in the company directory.

**Last Name/Find**
- Allows you to enter the first couple of letters of either the last name and find a person in the company directory.

**Box Number**
- Allows you to search by box number.

**Add to Recipients List**
- Allows you to add the data you have added or searched to the Recipients List.

**Recipients List**
- Allows you to view the list of recipients included on the distribution list.

**Remove selected items (s)**
- Allows you to remove highlighted recipients you want to remove from the distribution list.

**Close**
- Allows you to close the page.

**Save Distribution List**
- Allows you to update and save the list with the recent changes.

**Create External Distribution List Dialog Box**

Allows you to create a personal distribution lists. See “Set up or Modify Distribution Lists”.

From CallegraWEB, select the Options menu > Distribution Lists > Create a New Distribution List option to open the Create Distribution
Lists page. Then, from the Local pull-down menu, select External to open the Create External Distribution List page.

Figure 3-48. Create Distribution Lists Dialog Box - External
### Distribution List Properties

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>List Name</td>
<td>Allows you to enter the distribution list name.</td>
</tr>
<tr>
<td>Local and Global radio buttons</td>
<td>Allows you to select Local or Global radio buttons to identify whether you are creating a Local or Global distribution list. The Local distribution lists are for your private use. The Global distribution lists are for public use for all. You must have certain rights in order to create a Global distribution list.</td>
</tr>
<tr>
<td>Dlist Number</td>
<td>Allows you to use a pull-down menu to select the distribution number you want to assign to the distribution list you are creating. Local (private) distribution lists are 0-47. Global (public) distribution lists are 48-99.</td>
</tr>
</tbody>
</table>
| Local, External, and Global pull-down menu | Allows you use the pull-down menu to select Local, External, or Global address books to browse for contacts to add to local or global distribution lists:  
  - The Local Addresses are the contacts available from within your organization that are located at your local site.  
  - The External addresses are contacts available outside your organization. Allows you to add or import external numbers to a distribution list.  
  - The Global addresses are the contacts available from within your organization that are located at an external site or global site. The Global addresses only appear if you have purchased the CallegraCOMMUNITY add-on product. |
| First Name/Find                 | Allows you to enter the first couple of letters of the first name and find a person in the company directory.                                                                                                                                               |
| Last Name/Find                  | Allows you to enter the first couple of letters of either the last name and find a person in the company directory.                                                                                                                                               |
| Box Number                      | Allows you to search by box number.                                                                                                                                                                          |
| Add to Recipients List          | Allows you to add the data you have added or searched to the Recipients List.                                                                                                                                |
| Recipients List                 | Allows you to view the list of recipients included on the distribution list.                                                                                                                                 |
| Remove selected items (s)       | Allows you to remove highlighted recipients you want to remove from the distribution list.                                                                                                                                                                      |
| Close                           | Allows you to close the page.                                                                                                                                                                               |
| Save Distribution List          | Allows you to update and save the list with the recent changes.                                                                                                                                              |

### Create Global Distribution List Dialog Box

Allows you to create a personal distribution lists. See “Set up or Modify Distribution Lists”. 
From CallegraWEB, select the **Options** menu > **Distribution Lists** > **Create a New Distribution List** option to open the **Create Distribution Lists** page. Then, from the **Local** pull-down menu, select **Global** to open the **Create Global Distribution List** page.

**Figure 3-49. Create Distribution Lists Dialog Box - Global**
Distribution List Properties

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>List Name</td>
<td>Allows you to enter the distribution list name.</td>
</tr>
<tr>
<td>Local and Global radio buttons</td>
<td>Allows you to select Local or Global radio buttons to identify whether you are creating a Local or Global distribution list. The Local distribution lists are for your private use. The Global distribution lists are for public use for all. You must have certain rights in order to create a Global distribution list.</td>
</tr>
<tr>
<td>Dlist Number</td>
<td>Allows you to use a pull-down menu to select the distribution number you want to assign to the distribution list you are creating. Local (private) distribution lists are 0-47. Global (public) distribution lists are 48-99.</td>
</tr>
</tbody>
</table>
| Local, External, and Global pull-down menu | Allows you use the pull-down menu to select Local, External, or Global address books to browse for contacts to add to local or global distribution lists:  
  - The Local Addresses are the contacts available from within your organization that are located at your local site.  
  - The External addresses are contacts available outside your organization. Allows you to add or import external numbers to a distribution list.  
  - The Global addresses are the contacts available from within your organization that are located at an external site or global site. The Global addresses only appear if you have purchased the CallgraCOMMUNITY add-on product. |
| First Name/Find                  | Allows you to enter the first couple of letters of the first name and find a person in the company directory. |
| Last Name/Find                   | Allows you to enter the first couple of letters of either the last name and find a person in the company directory. |
| Box Number                       | Allows you to search by box number. |
| Add to Recipients List           | Allows you to add the data you have added or searched to the Recipients List. |
| Recipients List                  | Allows you to view the list of recipients included on the distribution list. |
| Remove selected items (s)        | Allows you to remove highlighted recipients you want to remove from the distribution list. |
| Close                            | Allows you to close the page. |
| Save Distribution List           | Allows you to update and save the list with the recent changes. |
Phone Settings

From CallegraWEB, select the **Options** menu > **Phone Settings** to open the **Phone Settings** page.

**Figure 3-50. Phone Settings**

Phone Settings Properties

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Phone Inactivity</td>
<td>Allows you to set the seconds before the connection disconnects when no activity is detected. Default is 60 seconds. Minimum is 15 seconds. Maximum is 120 seconds.</td>
</tr>
<tr>
<td>Number To Dial</td>
<td>Allows you to enter the extension or external telephone number of the telephone handset you want to perform playback and record tasks.</td>
</tr>
<tr>
<td>Submit</td>
<td>Saves your settings. These settings are saved in a cookie, so if your cookies are deleted, the settings are lost.</td>
</tr>
</tbody>
</table>

Fax Settings

Allows you to set up fax preferences. See “Configure Fax Settings”. From CallegraWEB, select the **Options** menu > **Fax** to display the **Fax** page.

**Figure 3-51. Fax Settings Page**
**Fax Settings Properties**

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Local Fax Number</td>
<td>Specifies the extension or telephone number of the fax machine where users want their faxes sent. If your usual fax number is a long distance call from your Callegra system, enter the area code and number.</td>
</tr>
<tr>
<td>Maximum Number of Faxes</td>
<td>Specifies the maximum number of faxes that can be stored in this box. Enter a number from 1 to 9999 (default is 255).</td>
</tr>
<tr>
<td>New Fax Retention (days)</td>
<td>Specifies the number of days new faxes are stored in this box. Enter a number from 0 to 255 (default is 14). Permanent Option holds fax permanently.</td>
</tr>
<tr>
<td>Saved Fax Retention (days)</td>
<td>Specifies the number of days saved faxes are stored in this box. Enter a number from 0 to 255 (default is 14). Permanent Option holds fax permanently.</td>
</tr>
<tr>
<td>Deleted Fax Retention (days)</td>
<td>Specifies the number of days deleted faxes are recoverable. Enter a number from 0 to 255 (default is 7). Permanent Option holds fax permanently.</td>
</tr>
<tr>
<td>Submit</td>
<td>Saves your settings. These settings are saved in a cookie, so if your cookies are deleted, the settings are lost.</td>
</tr>
</tbody>
</table>

**Help Menu**

From the **Help** Menu, you can access and download the documentation for Callegra client software, including: CallegraINBOX for Outlook, CallegraWEB, and CallegraFAX Print Driver for installation to a client.

This section contains the following topics:

- **“Help”**
- **“Download”**

**Help**

The **Help** page allows you to download the documentation.

**Figure 3-52. Help Page**
Download

The Download page allows you to download the CallegraINBOX for Outlook and CallegraFAX Print Driver for installation to a client.

Figure 3-53. Download Page

Applications and Drivers Download Properties

<table>
<thead>
<tr>
<th>Application</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Outlook Plug-in</strong></td>
<td>Allows you to download the CallegraINBOX for Outlook client to use on your client machines. The product is integrated into Microsoft Outlook and enables you to receive voice and fax messages within Outlook.</td>
</tr>
<tr>
<td><strong>Callegra Fax Driver</strong></td>
<td>Allows you to download the CallegraFAX Print Driver to use on your client machines. The product is integrated into applications and allows you to send a fax as you print a document. The driver appears as a printer among your other Printers. You simply print the document and provided the need phone numbers and it faxes the document to the intended location.</td>
</tr>
</tbody>
</table>
This chapter introduces the CallegraFAX product and its features. It provides instructions for using CallegraFAX in conjunction with the CallegraWEB, CallegraINBOX for Outlook, and CallegraFAX Print Driver.

This chapter includes the following topics:

- “What is CallegraFAX?”
- “CallegraFAX Features” on page 144
- “Use CallegraFAX” on page 146
- “Set up and Maintain CallegraFAX Print Driver” on page 153
- “About the Interface: CallegraFAX Interfaces” on page 156

What is CallegraFAX?

With CallegraFAX, you can send and receive faxes from other mailbox owners, company fax machines, or fax machines on external lines, and email addresses.

Also available is CallegraFAX Print Driver, which is an add-on application you can use to create and send faxes using any Windows-based application. It supports PDF faxing, which enables you to view a fax in PDF format instead of the typical Tiff format.

This eliminates the need to print out the material, create a cover letter, and then go to the fax machine to send the fax. It allows uses to create, view (using your default viewer), forward, delete, and convert a fax to text.

This chapter includes the following sections:

- “CallegraFAX Features” on page 144
- “Use CallegraFAX” on page 146
- “Set up and Maintain CallegraFAX Print Driver” on page 153
- “About the Interface: CallegraFAX Interfaces” on page 156
CallegraFAX Features

CallegraFAX provides the following features:

- **Personal fax services.** With CallegraFAX, you can view, print, send, and receive faxes at your workstation using CallegraWEB, CallegraINBOX for Outlook, and CallegraFAX Print Driver.

- **Automated fax services.** CallegraFAX offers several automated fax services. These include fax back capability and fax store-and-forward.

- **Xerox Textbridge OCR support.** When using CallegraINBOX for Outlook, CallegraFAX uses Xerox Textbridge OCR (Optical Character Recognition), which allows you to convert your faxes to editable text files.

- **PDF Faxing support.** Gives you the ability to view faxes in PDF format.

**Figure 4-1. CallegraFAX Print Driver Outputs**

Faxes created as computer-generated faxes are generally of higher quality than those transmitted using a standard fax machine.

The following is a list of tasks that you can do using CallegraFAX:

- Create a fax
- Send a fax to a single or multiple fax machines
- Send and receiving faxes in a Callegra box
- View a fax as a .tiff or .pdf
- Print a fax
• Convert a fax to text
• Forward a fax as an email attachment
• Archive a fax
• Send a fax to an email address.
• View a list of sent faxes (for external faxes only)

**Note**  If you use older style U.S. fax machines, you need a Fax Only box to receive faxes. Ask your System Administrator for details.
Use CallegraFAX

With CallegraFAX, you can perform the following tasks:

- “Send a Fax from Any Windows Application”
- “Use a Cover Page”
- “Send a Fax to a Callegra Box from a Fax Machine”
- “View a Fax”
- “Convert a Fax to Text (OCR)”
- “Forward a Fax as an Email Attachment”
- “Work with External Sent Faxes”

| Note | Same call fax retrieving is not supported in Callegra.UC. Use separate call fax retrieving instead. |

Send a Fax from Any Windows Application

CallegraFAX lets you send your fax to a fax machine(s), voicemail box(es), or email address, using CallegraFAX Print Driver.

To send a fax from any Windows application

1. From a windows-based application, open or create the document you want to fax.
2. Select File > Print.
3. Within Select Printer, select CallegraFAX as the print driver and select OK.
4. Enter your Mailbox Number and Passcode.
5. Select Login.
6. Using CallegraFAX, you can send the same message to more than one messages type, such as a mailbox, fax machine, or email address. Under Send Fax, use the pull-down menu to indicate one or more message type(s) and enter an appropriate number or email address:
   - Voicemail Box
   - External Fax
   - Email
7. (Optional) Create a cover page. See “Use a Cover Page”.
8. (Optional) Select Message Addressing Options. See “To use Message Addressing Options”.

Note: Same call fax retrieving is not supported in Callegra.UC. Use separate call fax retrieving instead.
9. Select Send.

**Use a Cover Page**

When sending a fax as described in the “To send a fax from any Windows application” section, you can include a cover page. To include a cover page, perform the following tasks before sending the fax message.

To use a cover page

1. At the bottom of the dialog, select the **Use Cover Page** checkbox to make the Cover Page info available to you.

2. Enter the sender/receiver information you want to appear on the cover page, such as Name, Company, Phone Number, and Fax Number.

3. Select a **Cover Page Template** from the pull-down menu.

4. If desired, enter a subject and message in the **Note** area.

5. When you are done entering the information for the cover page, select **Preview Cover Page** to view the information.

6. Select Send to send your fax.

**To use Message Addressing Options**

When sending a fax as described in the “Send a Fax from Any Windows Application”, you can use Message Addressing Options. To use Message
Addressing Options, select the appropriate check box for the option that best meets your needs (see “Message Delivery Options”):

- Urgent
- Confidential
- Return Receipt
- Broadcast Immediately (also see next heading)

After selecting a message addressing option, select Send to send your fax.

**To send fax broadcast immediately**

When sending a fax externally to a group of numbers or a distribution list as described in the “Send a Fax from Any Windows Application” section, you can send an immediate broadcast of the message by selecting the Broadcast Immediate option, which allows a fax to get sent immediately outside the allowable timeblocks created by the system administrator.

*Note* If you need to broadcast messages immediately, your administrator must enable it first.

### Send a Fax to a Callegra Box from a Fax Machine

If a box is set up to receive faxes, it can receive faxes from any fax machine, inside or outside the telephone system. After the box receives the fax, you can view it using the fax viewer.

**To send a fax to a Callegra box from a fax machine**

1. Dial the main number to access voicemail. If you are not sure what this number is, contact your administrator.
2. Enter the extension number of the recipient’s box to get the greeting.
3. When you hear the greeting begin to play, press the Start/Send button on the fax machine for Callegra to detect the fax tone and receive the fax.

**To send a fax (with a voice message) to a Callegra box from a fax machine**

1. Dial the main number to access voicemail. If you are not sure what this number is, contact your administrator.
2. Enter the extension number of the recipient’s box to get the greeting.
3. Wait for the greeting to play to leave a message.
4. After you are done recording your message, press the # key.
5. You are then prompted to press 8 to send a fax.
6. Press the Start/Send button to send the fax.
View a Fax

Your faxes are available to view in CallegraWEB and CallegraINBOX for Outlook. A fax message, like a voicemail message, appears in the CallegraWEB or the CallegraINBOX for Outlook Inbox.

You can also receive faxes into any SMTP compatible email account using the email notification feature.

The fax message's information includes where it was sent from, its creation date and time, and the number of pages it contains. When you view a fax, the fax is viewable as a TIF file or PDF file.

If you use an email integration other than Outlook, the fax appears as an attachment to an email.

You access a fax from CallegraINBOX for Outlook or CallegraFAX:

- “View a fax within CallegraINBOX for Outlook”
- “View a fax with CallegraWEB”

View a fax within CallegraINBOX for Outlook

1. Within Outlook, select Callegra Inbox box number. Your voice and fax messages appear in the right-side pane of Outlook.

Figure 4-2. CallegraINBOX for Outlook INBOX

2. Double-click the fax message to open the message viewer.

3. Select Open to view the fax in TIFF or PDF format according to your previously set preferences. The default is TIFF.
View a fax with CallegraWEB

1. Within CallegraWEB, select Voicemail > Inbox to view the CallegraWEB Inbox. Then, double-click the fax .pdf or .tif icon to view the fax in either PDF or TIFF format.

2. Select Next Page icon of your viewer to navigate from page to page.

Figure 4-3. CallegraWEB Inbox Fax Messages (in Tiff or PDF files)

Convert a Fax to Text (OCR)

You can convert a fax to text using Xerox TextBridge OCR (Optical Character Recognition) if you selected it during CallegraFAX integration installation. After the fax has been converted to text, you can save the text file, or copy and paste the text into a word processor.

To convert a fax to text

1. Within Outlook, double-click the fax message in the Callegra Inbox.

2. Select OCR.

3. Type the file name in the Filename field and the path to where you want the file saved.

4. Select Save.

5. Once the fax is converted, you can view text or close the conversion screen.

Note The ASCII text (unformatted, plain text) is written to the filename and location you specified.

Forward a Fax as an Email Attachment

You can forward a fax to another user in CallegraINBOX for Outlook as an email attachment.
To forward a fax or voice message as an attachment from CallegraINBOX

1. Select the voice or fax message you want to forward as an email attachment from CallegraINBOX 1001.
2. Under the Actions menu, choose Download and Attach File.
3. Right-click on the voice or fax message and select Forward.
   The email has attached .wav or .tif/.pdf files.
4. Enter the email address and select Send.

To forward a fax to another Callegra user

1. Select the message in the Callegra Inbox.
2. Select Fax Forward.
3. Enter the Box Number or select To: to access the AddressBook.
4. Select OK.
5. Select Send.

Work with External Sent Faxes

You can perform the following tasks with the external sent faxes:

- “View External Sent Faxes” on page 151
- “Resend a Fax” on page 151
- “Clear External Sent Faxes” on page 152

View External Sent Faxes

From CallegraWEB or CallegraINBOX for Outlook, you can view a log of faxes that you have sent from your desktop to external fax machines.

To view the external sent faxes from CallegraWEB

1. Log into CallegraWEB.
2. On the left panel under Voicemail, select Sent External.

To view the external sent faxes from CallegraINBOX for Outlook

Under the Options menu, select View Sent Faxes.

Resend a Fax

You can resend a fax listed in your Sent Faxes to the recipient.

To resend a fax

1. Select the fax from the Sent Fax window.
2. Select Resend.
Clear External Sent Faxes

You might want to clear external sent faxes from Sent Faxes list.

To clear external sent faxes using CallegraWEB

1. Within CallegraWEB, select Voicemail > Sent External.
2. Select the checkbox next to the fax messages you want to delete and then select Move To > Delete to remove the checked items in the Sent External list.

To clear external sent faxes using CallegraINBOX for Outlook

1. Within CallegraINBOX for Outlook, select Callegra Options > View Sent Faxes.
2. Highlight a fax and select Clear to clear one fax or select Clear All to clear all faxes.
Set up and Maintain CallegraFAX Print Driver

CallegraFAX requires that the CallegraFAX Print Driver is installed in order to work on a client machine.

This section provides the following topics:

- “Install Prerequisites and CallegraFAX Print Driver”
- “Upgrade to Current Version”
- “Change Server Name”

Install Prerequisites and CallegraFAX Print Driver

The CallegraFAX Print Driver installation requires the following prerequisites:

- **Administration Rights.** Because CallegraFAX is similar to adding a printer in Windows, you must have Administrator rights to install it on your client machine. If you attempt to install CallegraFAX with user rights, the installation continues and completes without error messages. However, CallegraFAX does not install successfully.
- **Microsoft .NET Framework 3.5.** Microsoft .NET Framework 3.5 is required and is installed automatically with the CallegraINBOX for Outlook installation if you get the installation from the CD. If you download the installation from CallegraWEB, you need to run the installation separately as it is not included in the installation.
- **Collaboration Data Objects (CDO).** CDO is required to access the Microsoft Outlook address book from CallegraFAX Print Driver. This is only required if you want to use the AddressBook in conjunction with the CallegraFAX Print Driver and Outlook 2007. Otherwise, it is an optional pre-requisite. A CDO is not required for Outlook 2010.

Your installation steps can differ depending upon your organization’s implementation. If needed, check with your administrator on how to proceed.

**To download and install the CallegraFAX Print Driver**

1. Ensure that you are logged in as **Administrator** or a user with **Administrator rights**.

2. Obtain the CallegraFAX Print Driver in one of the following ways:
   - From CallegraWEB, select from Help > Download to download and install the CallegraFAX Print Driver install.
   - From Callegra.UC DVD:
• Select CallegraFAX Print Driver, which launches the installation.
• Select CallegraINBOX for Outlook install, which automatically launches the CallegraFAX Print Driver install.

3. You can now select CallegraFAX as the printer from any application running on Microsoft Windows.

| Note | When using Quick Time, users might have problems viewing faxes. To resolve this issue: Open Quick Time. Select Edit > Preferences > QuickTime Preferences > Mime Settings. Under Images, select .tif. Uncheck the box. Close QuickTime and Internet Explorer. The next time you launch Internet Explorer, the new settings are in effect and you are able to view the fax correctly. |

Upgrade to Current Version

Upgrade to the current version of CallegraINBOX for Outlook

1. Ensure that you are logged in as Administrator or a user with Administrator rights.
2. Run the current install on top of the existing version.

Change Server Name

Change Server Name within Print Driver

You can edit server name within the print driver.

1. Log in to Fax Print Driver.
2. Select Edit.
3. Change the CS Server Name.
4. Close the fax print driver screen and re-login.

| Note | If the CS server name is no longer valid you are prompted to enter the correct server name at login. |

Change Server Name after Installing Print Driver

If you need to change the server name after installing CallegraFAX Print Driver, follow these steps:

1. Uninstall CallegraFAX Print Driver.
   a. Go to Start > Control Panel > Programs > Uninstall a Program.
   b. Select CallegraFAX Print Driver > Uninstall button.
   c. Reinstall CallegraFAX Print Driver. See “Install Prerequisites and CallegraFAX Print Driver”.

Note: When using Quick Time, users might have problems viewing faxes. To resolve this issue: Open Quick Time. Select Edit > Preferences > QuickTime Preferences > Mime Settings. Under Images, select .tif. Uncheck the box. Close QuickTime and Internet Explorer. The next time you launch Internet Explorer, the new settings are in effect and you are able to view the fax correctly. If the CS server name is no longer valid you are prompted to enter the correct server name at login.
Note

If this fails to change your server name, contact your administrator.
About the Interface: CallegraFAX Interfaces

The CallegraFAX Interface consists of the following dialog boxes:

- “CallegraFAX Print Driver”
- “Address Book”
- CallegraINBOX for Outlook: “Configure Faxes”
- CallegraWEB: “Fax Settings”
- CallegraWEB: “Sent External Page”

Related Topics:

- CallegraINBOX for Outlook: “Open Email Message with Voice/Fax Attachment”
- CallegraINBOX for Outlook: “View Sent Fax Messages”
- CallegraINBOX for Outlook: “Configure CallegraINBOX User Options in Outlook”
- CallegraINBOX for Outlook: “Create Folder to Store Voice/Fax Messages”
- CallegraINBOX for Outlook: “Move Callegra Voice/Fax Messages to Outlook Folders”

CallegraFAX Print Driver

From any windows application:

1. Select File > Print.
2. In the Select Printer list, choose CallegraFAX. If a warning statement about Authorized Users is displayed, select OK to continue.
3. Enter your box number and passcode and then select **Login** to open the **CallegraFAX Print Driver** dialog box.

**Figure 4-4. CallegraFAX Print Driver Dialog Box**

![CallegraFAX Print Driver Dialog Box](image)

**Menu Bar**

<table>
<thead>
<tr>
<th>Menu Bar</th>
<th>Description</th>
</tr>
</thead>
</table>
| **File** | Send: Send the fax with current settings.  
Save Entries: Saves current settings in fields so that each time you log in to the print driver you do not need to re-enter information.  
Clear Entries: Clears current settings in fields.  
Close: Exit without sending and returns you to the Windows application. |
| **Edit** | Allows you to change the Box Number, Passcode, and Client Services (CS) Server Name. |
| **Help** | Opens Help file. |

**Options**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Send</td>
<td>Allows you to send the fax.</td>
</tr>
<tr>
<td>Close</td>
<td>Closes the CallegraFAX Print Driver dialog.</td>
</tr>
</tbody>
</table>
## Send Fax

| To and CC | Allows you to enter voicemail box numbers, fax numbers, or email addresses as the delivery point for the message. Once you choose a type from the pull-down menu (Box, External Fax, or Email), you can enter the following information.  
  • **Box**—Enter an box number, such as 1002.  
  • **External Fax**—Enter an external fax number, such as 408-767-0007.  
  • **Email**—Enter an email address, such as bmoore@company.com. |
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>AddressBook</td>
<td>When Box message type is selected, you can access the Address Book. See “Address Book”. The AddressBook is only available if the CDO prerequisite is installed. See “Install Prerequisites and CallegraFAX Print Driver”.</td>
</tr>
<tr>
<td>Outlook Address</td>
<td>When External Fax or Email message type is selected, you can access the AddressBook. See “Address Book”.</td>
</tr>
</tbody>
</table>
| Message Delivery Options | Allows you to select a message delivery option:  
  • **Urgent**—Sends message with Urgent note.  
  • **Confidential**—Sends message with Confidential note and does not allow recipient to forward the message.  
  • **Return Receipt**—Sends message and when the recipient opens the messages automatically returns a message to sender notifying them the message was received.  
  • **Broadcast Immediately**—Sends out the broadcast message immediately to external fax numbers instead of holding them in a queue until an appointed time. |
| Billing ID | Allows you to enter Billing ID information in order to tract for billing purposes. |

## Cover Page Info

<table>
<thead>
<tr>
<th>To</th>
<th>Allows you to enter the Name, Company Information, Phone, and Fax number of the sender. Editable when the Use Cover Page option is selected.</th>
</tr>
</thead>
<tbody>
<tr>
<td>From</td>
<td>Allows you to enter the Name, Company Information, Phone, and Fax number of the receiver. Editable when the Use Cover Page option is selected.</td>
</tr>
<tr>
<td>Notes</td>
<td>Allows sender to enter a Subject and comments for the receiver. Editable when the Use Cover Page option is selected.</td>
</tr>
<tr>
<td>Cover Page Template</td>
<td>Allows you to change the cover page template for the fax you are sending. There are four templates available. Editable when the Use Cover Page option is selected.</td>
</tr>
<tr>
<td>Preview Cover Page</td>
<td>Allows you to view the cover page before it is sent. Editable when the Use Cover Page option is selected.</td>
</tr>
<tr>
<td>Use Cover Page</td>
<td>Allows you to enable/disable cover page options that are greyed out on page until enabled. Default is disabled.</td>
</tr>
</tbody>
</table>
Notes

<table>
<thead>
<tr>
<th>Notes</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Subject</td>
<td>Allows you to enter the subject for the cover sheet or email.</td>
</tr>
<tr>
<td>From</td>
<td>Allows you to enter the Name, Company Information, Phone, and Fax number of the receiver.</td>
</tr>
<tr>
<td>Notes</td>
<td>Allows sender to enter a Subject and comments for the receiver.</td>
</tr>
<tr>
<td>Cover Page Template</td>
<td>Allows you to change the cover page template for the fax you are sending.</td>
</tr>
<tr>
<td>Preview Cover Page</td>
<td>Allows you to view the cover page before it is sent.</td>
</tr>
<tr>
<td>Use Cover Page</td>
<td>Allows you to enable/disable cover page options that are greyed out on page until enabled.</td>
</tr>
</tbody>
</table>

Address Book

From any windows application, select File > Print > CallegraFAX to open the CallegraFAX Print Driver dialog box.

Figure 4-5. AddressBook

Options

<table>
<thead>
<tr>
<th>Box</th>
<th>Enter a box number and select search to find the box number to add to send a message.</th>
</tr>
</thead>
<tbody>
<tr>
<td>First and Last Names</td>
<td>Enter either the first or last name to find the person you want to send a message.</td>
</tr>
<tr>
<td><strong>Telephone Search</strong></td>
<td>Enter the telephone number and select search to find people when selecting from the Global location. This is does not include local people. The Global AddressBook is only available when CallegraCOMMUNITY is implemented.</td>
</tr>
<tr>
<td>----------------------</td>
<td>------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Search</strong></td>
<td>After entering either a box, first name, or last name, select search to find the person you want to send a message. Box numbers and names only appear after a search.</td>
</tr>
<tr>
<td><strong>Location</strong></td>
<td><em>(CallegraCOMMUNITY option only)</em> Use the pull-down menu to select the Local or Global address books. The Local Address Book is selected by default. It shows the box number (or extension number), first and last names of users from the local location. It also lists the location. This option to toggle between the Local and Global locations is only available with the CallegraCOMMUNITY license. Telephone search is available when selecting Global (any non-local).</td>
</tr>
<tr>
<td><strong>Boxes/Distribution Lists</strong></td>
<td>Provides a list of available names and distribution lists to select to send to recipients or carbon copy recipients. Available distribution lists appear on the dialog.</td>
</tr>
<tr>
<td><strong>Arrows</strong></td>
<td>Allows you to highlight a name or distribution list and move it to either the recipient or carbon copy areas.</td>
</tr>
<tr>
<td><strong>Recipients</strong></td>
<td>Provides a list of all names and/or distribution lists that you want to send the message.</td>
</tr>
<tr>
<td><strong>Carbon Copy</strong></td>
<td>Provides a list of all names and/or distribution lists that you want to carbon copy the message.</td>
</tr>
</tbody>
</table>
A
add
  new Callegra Folders to Outlook 29
Apply Setting 129

B
box
  record box name 23
Browse Import 132

C
CallegraFAX
  how to use 143
  note using QuickTime 154
CallegraINBOX for Outlook
  delete messages 30, 81
  forward message by itself 14, 15
  forward messages 14
  log out 12
  play voice message 10
  record messages 16
  reply to messages 13
  send messages 16
  set up to switch from one user to another 5
  start 8, 62
  start from other workstations 32
  system requirements 5
  use 61
  view snapin from Windows 31
Close 131, 132
create
  fax from Windows application 146
Create List 133

D
Delete 133
delete
  delete messages in CallegraINBOX for Outlook 81
desktop phone control, see phone control 6, 12, 89
distribution list, to 1000 users 21
distribution lists
  change 89
  changing 22
  using 21, 88

E
Edit 133
Extension 140

F
Fast Forward 131
fax
  broadcasting 148
  convert to text 150
  create 145
  create from a Windows application 146
  fax forward 150
  how to use CallegraFAX 143
  machine, send fax to Callegra box 148
  note using QuickTime 154
  send to Callegra box from fax machine 148
  view 149
forward
  forward messages for CallegraINBOX for Outlook 14
Forward a Voice Message 14
### G
Greeting Number 131, 132
greetings recording 24, 86

### H
how to use
phone control, CallegraINBOX for Outlook 12

### I
Import Greeting(s) Name 129

### L
Language 131, 132
Local Fax Number 141

### M
Media Control Properties 59
message commands pop-up menu 21, 88
Message Broadcast
  CallegraINBOX, how to send voice and fax 17
  CallegraWEB, how to send fax 74
  CallegraWEB, how to send voice message 69

### P
Pause 131
PDF Faxing 150
PDF faxing 11, 149
phone control
  CallegraINBOX for Outlook

client set up 6
how to use 12
interface description, see Media Control Properties 59
CallegraWEB
  client set up 89
  Media Control Properties
    dialog box 45
Phone Control Properties
  dialog box 140
  Extension 140
Phone Inactivity Timeout 140
Phone Inactivity Timeout 140
Play 131
  play messages 10
  Play (recorded greeting) 131, 132

### Q
QuickTime, note using CallegraFAX 154

### R
Record 131
  record
    box name 23
greetings 23
Record Greeting(s) Name 129
reply to voice messages in CallegraINBOX for Outlook 13
Rewind 131

### S
Search All Accounts 48
send
  fax from fax machine to Callegra box 148
set up
  CallegraINBOX for Outlook, switch from one user to another 5
  phone control, CallegraINBOX for Outlook 6
phone control, CallegraWEB 89
Stop 131
Submit 131, 141

troubleshooting
  view snapin from Windows using CallegraINBOX for Outlook 31
Type 131, 132